ForumCała strona

Nawigacja

Aktualnie online

Gości online: 5

Użytkowników online: 0

Łącznie użytkowników: 25,354
Najnowszy użytkownik: CYGAN

Logowanie

Nazwa użytkownika

Hasło



Zarejestruj się

Odzyskaj hasło

Shoutbox

Musisz zalogować się, aby móc dodać wiadomość.

bubello
10.06.2021 08:52:49
Pewnie ze tak

JazOOn
07.06.2021 22:33:01
Ktoś tu jeszcze żyje?

hoopak
11.05.2021 03:20:12
Buuuu!

jantom
29.04.2021 21:03:32
Wszystkiego najlepszego Przemku Smile

MajsterBieda
23.04.2021 01:38:02
Cool

Pobierz nową wersję
Pobierz podręcznik
Zobacz inne oficjalne Supporty
Statystyki supportu
PHP-Fuson PL na Facebooku

RSS

Zobacz temat

 Drukuj temat
Aktualizacja strony z v6.xx do v7.xx
czubass
Ok zrobiłem jak pisałeś, problem wrócił do error'u z przed usunięciem theme v6.
Czyli białe tło i komunikat
Pobierz kod źródłowy  Rozwiń Kod źródłowy

Błąd pokazuje wchodząc na news.php, a wchodząc na link jakiejkolwiek podstrony pokazuje się tylko białe tło.
 
Apis
Błąd wskazuje na opensidex, funkcji, która służy do rozwijania/zwijania panelu, a której w tym theme nie masz lub po zaktualizowaniu do wyższej wersji nie obsługuje theme_functions_include.php. Miałeś jakieś rozwijane/zwijane panele?
Pozdrawiam. Pomogłem? Kliknij "Pomógł" Wink
---
Żegluga śródlądowa wczoraj, dziś, jutro
 
https://www.zegluga-rzeczna.pl
czubass
Tak miałem rozwijane/zwijane panele.
Czy jest możliwość wyłączenia tych paneli ?

przesyłam fragment kodu z pliku theme_funktions_include.php zaczyna się od linii nr 191
Pobierz kod źródłowy  Rozwiń Kod źródłowy

może to coś da.
Edytowane przez czubass dnia 17.10.2016 11:03:38
 
krystian1988
Wyłącz na chwilę obecną zwijane panele i zobacz czy będziesz miał błąd. Co do funkcji od v7 jest inna metoda i jest na wiki PF:
Pobierz kod źródłowy  Rozwiń Kod źródłowy

BRAK STOPKI = BRAK POMOCY NA SUPPORCIE.PRZECZYTAJ:
Regulamin Supportu Nie pomagam na PW!!!
 
KaraS_998
Witam, nie byłem tu na forum ponad 10 lat i okazuje się że musiałem założyć nowe konto.

Otóż opisuje moją prośbę o pomoc.

Tyle lat moja strona Ochotniczej Staży Pożarnej w Raciążu chodziła bez problemów od 2006 aż pojawił się w urzędzie miejskim nowy informatyk i zaczął wprowadzać swoje zmiany na serwerze pod nową stronę UM i zaktualizował PHP do wersji 7 po czym stronka przestała działać i jestem zmuszony do szukania pomocy na forum.
Szukam i nic konkretnego nie znajduje a tematy z starszych wersji nie można chyba już tworzyć dlatgo piszę tu problem jest taki że albo uda nam się aktualizować stronkę i nadal korzystać z darmowego serwera za który płaci UM.
Lub szybko coś kupić i przekopiować stronę która nie działa już 3 dzień. Kopie zrobiłem plików i bazy danych.

Straona o tyle skomplikowana ze to PHP Fusion 6.00.307 z eXtreme Packiem v3.23
Czy jest możliwa jakaś aktualizacja do wersji która obsłuży PHP 7?

Sory że tu napisałem by nie trącić czasu i dalej szukam.
 
Apis
Rada jest taka:
1. Szybko znaleźć jakiś serwer ze starszą wersją języka PHP (chyba max PHP 5.6). Jesli potrafisz - możesz to zrobić na localhost (zainstalować serwer na komputerze)
2. Zainstalować na nim dotychczasową stronkę (z kopii baz i plików)
3. Zaktualizować po kolei wersje aż do wersji PHP Fusion 7.02.07 no i raczej raczej bez Extreme
4. Zaktualizować do wersji 7.02.07 dostosowanej do PHP 7 - http://www.php-fu...ost_186005
5. Zaktualizowany w ten sposób serwis umieścić na serwerze UM pod warunkiem, że informatyk nie podniósł także wersji baz danych do MariaDB 10.5. Jeśli tak - trzeba jeszcze zrobić upgrade do wersji PHP Fusion 8 - http://www.php-fu...ost_185970
Pozdrawiam. Pomogłem? Kliknij "Pomógł" Wink
---
Żegluga śródlądowa wczoraj, dziś, jutro
 
https://www.zegluga-rzeczna.pl
KaraS_998
Ok dzięki za szybką pomoc stronka już przeniesiona na inny serwer ( wziąłem testowy w nazwie na 30 dni) działa ale mam trochę krzaczków w nazwach linków i miesięcy, to chyba trzeba ręcznie już zmianić w jakiś plikach lub w bazie
bo w tej chwili jest najmniej krzaczków po wielu próbach importu bazy w różnych kodowaniach i zastosowaniu wpisu w maincore i innych zaleceń z forum odnośnie kopi strony i bazy nanowym serwerze. Zabieram się do próby aktualizacji według wskazówek. Zastanawiam się tylko czy nie będzie problemu z tym dodatkiem eXtreme i dodatkowymi 3 galeriami.
 
Przejdź do forum:
Created by Arox Copyright (C) 2004
Copyright (C) 2004 - 2018 Ekipa PHP-Fusion.pl