ForumCała strona

Nawigacja

Aktualnie online

Gości online: 4

Użytkowników online: 0

Łącznie użytkowników: 25,335
Najnowszy użytkownik: SQ5JRC

Logowanie

Nazwa użytkownika

Hasło



Zarejestruj się

Odzyskaj hasło

Shoutbox

Musisz zalogować się, aby móc dodać wiadomość.

slawekneo
06.09.2020 21:29:28
Jedyne co mi sie podoba to przygotowuja fusina pod dodanie TWIG'a. Bardzo fajny system do templatowania. Sam uzywam go w swoim systemie opartym na HMVC.

slawekneo
06.09.2020 21:25:16
Bylem w devteam i po smierci Nicka taki burdel tam byl. Koniec koncow projekt przejely osoby ktore nawet na PW z Nickiem nie pisaly. Wiec nie ma sie co dziwic, ze ida w innym kierunku.

khaman
06.09.2020 21:19:28
Gdyby Sławek i Bartek zostali przy projekcie to jeszcze udałoby się coś uratować z dawnej przewagi PF nad innymi CMS, ale cóż panie polityka Wink

JazOOn
06.09.2020 14:01:05
Tu się zgodzę. Dlatego większość moich projektów była pod v6, później v7

slawekneo
27.08.2020 00:06:31
Jak narazie slabo to wyglada. Pomieszanie php modularnego z klasami w php7. Zaleta fusiona byla prostota kodu Smile nie takiego rozwoju chcial Digitaunim

Pobierz nową wersję
Pobierz podręcznik
Zobacz inne oficjalne Supporty
Statystyki supportu
PHP-Fuson PL na Facebooku

RSS

Zobacz temat

 Drukuj temat
HTTPS na stronie
BenLomax
Cześć,

próbuje przełączyć stronę w wersji 7.00.07 na protokół HTTPS. Wgrałem certyfikaty po stronie DirectAdmina etc.

Pozostała konfiguracja po stronie PHP-Fusion. W PA nie widzę żadnej opcji by przejść na protokół https.

Wystarczy edytować plik .htaccess i dodać kod?


Pobierz kod źródłowy  Rozwiń Kod źródłowy



Pozdrawiam.
21293.png
 
krystian1988
Pobierz kod źródłowy  Rozwiń Kod źródłowy

BRAK STOPKI = BRAK POMOCY NA SUPPORCIE.PRZECZYTAJ:
Regulamin Supportu Nie pomagam na PW!!!
 
BenLomax
Dziękuje. Wszystko śmiga Smile
21293.png
 
dabrowska21
Cześć
Mam zainstalowany certyfikat ssl na stronie w wersji 7.00.07. Obecnie wygląda tak: https://zswlen.pl... Jeszcze dwa dni temu wyglądała tak: https://naforum.z...3.png.html
Jakaś podpowiedź.
Będę wdzięczna.
Edytowane przez dabrowska21 dnia 02.10.2018 18:59:37
 
SebaZ
http://zswlen.pl/... bez SSL działa poprawnie. Masz źle skonfigurowany certyfikat.
Zadawanie pytań na forum to nie jest prawo, to jest przywilej, którego każdy może być pozbawiony jeżeli nie będzie umiał z niego korzystać. Nie wymagaj więc natychmiastowej odpowiedzi.
 
BenLomax
Hej, wracam do tematu. Dziś zauważyłem, przeglądając stronę, że po przejściu do komentarzy w artykułach pokazuje, że strona jest niezabezpieczona. Przeklikałem dla sprawdzenia inne podstrony i tam jest, ok. Jakieś pomysły co może być nie tak?

update: zauważyłem, że po wylogowaniu pokazuje również, że strona jest zabezpieczona.
Edytowane przez BenLomax dnia 13.09.2020 17:31:46
21293.png
 
Apis
Dzieje się tak, gdy w artykułach i/lub w komentarzach są podlinkowane pliki graficzne i nie mają w adresach przedrostka https:// Radzę to sprawdzić.
Pozdrawiam. Pomogłem? Kliknij "Pomógł" Wink
---
Żegluga śródlądowa wczoraj, dziś, jutro
 
http://www.zegluga-rzeczna.pl
BenLomax
hej @Apis, strzał w dziesiątkę Smile jeden z userów miał w stopce zdjęcie z adresem http, a resztę bruździł stary dodatek addthis, również z linkami http. Dzięki za zainteresowanie. Pozdrawiam.
21293.png
 
Przejdź do forum:
Created by Arox Copyright (C) 2004
Copyright (C) 2004 - 2018 Ekipa PHP-Fusion.pl