ForumCała strona

Nawigacja

Aktualnie online

Gości online: 7

Użytkowników online: 0

Łącznie użytkowników: 25,363
Najnowszy użytkownik: MamaImelda

Logowanie

Nazwa użytkownika

Hasło



Zarejestruj się

Odzyskaj hasło

Shoutbox

Musisz zalogować się, aby móc dodać wiadomość.

sonar
20.06.2022 01:54:30
Boże, jak mnie tu długo nie było Smile

khaman
19.06.2022 20:53:38
Pieka ty uważaj, jeszcze się tu zadomowisz Smile

Pieka
19.06.2022 15:01:24
Wink

khaman
19.06.2022 03:02:38
Korul piłeś, nie pisz, polecam Smile

krystian1988
18.06.2022 09:21:02
Strona dla społeczności pf. Brak zainteresowania społeczności = umieranie.

Pobierz nową wersję
Pobierz podręcznik
Zobacz inne oficjalne Supporty
Statystyki supportu
PHP-Fuson PL na Facebooku

RSS

Zobacz temat

Polski Oficjalny Support PHP-Fusion » Podstawowe zagadnienia związane z PHP-Fusion » Przedszkole
 Drukuj temat
Dodatkowe strony
Zemiel
Witam
Mam taki problem:
Gdy próbuje wstawić dodatkową stronę (kod HTML) w panelu administratora/zarządzanie treścią/dodatkowe strony. Niby wszystko ok podgląd wygląda super, ale gdy dopalę tę stronę z linku nawigacji to mi tekst w tej stronie ucina i nie pokazuje go do końca. Dodam, że kod Html ma ponad 2000 linii czy można jakoś przerobić to by pokazywał mi całość.

Proszę o pomoc bardzo mi na tym zależy.
Edytowane przez Zemiel dnia 18.06.2006 21:31:28
 
as
Było już o tym ale tylko raz...

Zmienić w bazie danych, w tabeli "custom_pages" wpis z "text" na "longtext"

Nie abym był taki mądry i bystry... ot przeczytałem to kiedyś i zapisałem to sobie na mankiecie od podkoszulka na ramiączkach.
as
 
Zemiel
Zrobiłem tak:
W bazie danych wszedłem w "fusion_custom_pages", w "page_content" zmieniłem typ z "text" na "longtext"
Ale niestety nie pomogło Sad

Nie wiem co dalej, a może nie tu zmieniłem?

PS
Wielkie dzięki AS, bardzo mi pomogłeś.
Wszystko działa jak w zegarku Smile - po zmianie ustawień w tabeli trzeba było na nowo wprowadzić dane do dodatkowej strony ponieważ wcześniej ją ucieło to dlatego odrazu sie nie zczaiłem dlaczego nie pomogło mi nowe ustawienie w takeli.
Grin

Jeszcze raz BIG THX
Edytowane przez Pieka dnia 19.06.2006 01:08:32
 
arkadiusz_18
Ogólnie miałem podobny problem, lecz nie kombinowałem z bazą zrobiłem troche inny patent, może to nie jest dobre wbrew przyjetym kanonom.

Spróbuj tak zapisz plik normalnie w html'u , potem przeslij go na serwer, najlepiej do głównego katalogu.
A potem wpisz w stronie informacyjnej tak :

Pobierz kod źródłowy  Rozwiń Kod źródłowy


I zobacz czy zaskoczy.
Pozdro
Edytowane przez arkadiusz_18 dnia 18.06.2006 21:53:57
 
Zemiel
Dzięki nieomieszkam sprawdzić również tego patentu Grin
 
szer
Napewno zadziała bo czasem tak sam robie xD. Oba sposoby są dobre i warto je sobie zapamiętać. Tylko pamiętaj że w tym drugim będeziesz musiał pliki modyfikować a w pierwszym z wysokości strony (baza sql) to zrobisz.
 
zomby
Zemiel napisał(a):

Zrobiłem tak:
W bazie danych wszedłem w "fusion_custom_pages", w "page_content" zmieniłem typ z "text" na "longtext"
Ale niestety nie pomogło Sad

Nie wiem co dalej, a może nie tu zmieniłem?


No u mnie też to nie działa... Może ktoś sprecyzuje w którym wierszu lub coś... Z góry dziękuję!
 
khaman
http://www.php-fu...ost_119173
Posty pomocne oznaczaj jako pomógłhelp.png Nie pomagam na PW/GG | Brak stopki = brak pomocy
 
Przejdź do forum:
Created by Arox Copyright (C) 2004
Copyright (C) 2004 - 2018 Ekipa PHP-Fusion.pl