ForumCała strona

Nawigacja

Aktualnie online

Gości online: 7

Użytkowników online: 0

Łącznie użytkowników: 25,365
Najnowszy użytkownik: kgproject

Logowanie

Nazwa użytkownika

Hasło



Zarejestruj się

Odzyskaj hasło

Shoutbox

Musisz zalogować się, aby móc dodać wiadomość.

MajsterBieda
06.08.2022 22:52:43
Cool

jacho
01.08.2022 19:04:03
Mnie też, długo nie było, oj długo.

sonar
20.06.2022 01:54:30
Boże, jak mnie tu długo nie było Smile

khaman
19.06.2022 20:53:38
Pieka ty uważaj, jeszcze się tu zadomowisz Smile

Pieka
19.06.2022 15:01:24
Wink

Pobierz nową wersję
Pobierz podręcznik
Zobacz inne oficjalne Supporty
Statystyki supportu
PHP-Fuson PL na Facebooku

RSS

Zobacz temat

 Drukuj temat
[EF IV] Ukryte linki w kodzie
marcinl339
Witam!

Posiadam Extreme-Fusion i kiedyś wcisnąłem źródło strony, bo chciałem skopiować pewien kod, a tam zobaczyłem, że jest dodanych bardzo dużo linków do zagranicznych stron. Wydaje mi się, że były ukryte za pomocą CSS. Nie wiem skąd one się tam wzięły, ja, ani inni admini nie wstawiali ich na pewno, bo to jakieś zagraniczne strony. Próbowałem wielu rzeczy... Przeszukiwałem kody, wgrywałem nawet wszystkie pliki od CMS-a od nowa, ale to nic nie dało i dalej tam są. Najciekawsze w tym wszystkim jest to, że te linki dodają się na news.php, viewpage.php i innych podstronach, a na maintenance.php już nie. Wie ktoś co można z tym zrobić, żeby nie było tych linków? Będę bardzo wdzięczny za pomoc. Pozdrawiam!


PW od moderatora:
  1. Zmiana nazwy tematu - Chemikpil 14.10 - 17:23

Edytowane przez marcinl339 dnia 14.10.2009 17:25:56
 
Chemikpil
http://www.php-fu...d_id=18769
Nie pisać na GG i PW w sprawach technicznych!
ChemikPil - blog (w nowej odsłonie) | ChemikPIL - My twitter
 
www.chemikpil.pl
Szapko
To może być to samo co u mnie, ale inaczej wykonane. Ja miałem tak, że w każdym pliku na komputerze gdzie był znacznik
Pobierz kod źródłowy  Rozwiń Kod źródłowy

w pojawiało mi sie iframe - w dodatku źle napisane - co powodowało błędy na stronach.

Wystarczyło, że usunąłem wszystkie te pliki z kompa, przeskanowałem go antywirusem i usunąłem wszystko co zostało wykryte. Teraz już tego problemu nie mam, ponieważ ciągle mam uruchomionego antywirusa.
Edytowane przez Szapko dnia 14.10.2009 18:11:40
 
Przejdź do forum:
Created by Arox Copyright (C) 2004
Copyright (C) 2004 - 2018 Ekipa PHP-Fusion.pl