ForumCała strona

Nawigacja

Aktualnie online

Gości online: 7

Użytkowników online: 0

Łącznie użytkowników: 25,362
Najnowszy użytkownik: IgorKopr

Logowanie

Nazwa użytkownika

Hasło



Zarejestruj się

Odzyskaj hasło

Shoutbox

Musisz zalogować się, aby móc dodać wiadomość.

JazOOn
13.05.2022 16:33:41
Raany boskie jestem kioskiem... MajsterBieda wrócił

MajsterBieda
25.04.2022 00:06:35
Matko Kozłoska to TO jeszcze istnieje???? Shock Angry Cool Pfft

krystian1988
24.02.2022 22:56:13
@khaman, pracuję w CZ to rozumiem Grin jak Przemek mam blisko do granicy Grin

krystian1988
24.02.2022 22:55:35
Chápu. Vždy můžete něco změnit, aby to bylo lepší.

khaman
24.02.2022 15:43:40
To se nevrati pane Havranek. Jak to Czesi mówią. Lata przestoju w rozwoju zrobiły swoje.

Pobierz nową wersję
Pobierz podręcznik
Zobacz inne oficjalne Supporty
Statystyki supportu
PHP-Fuson PL na Facebooku

RSS

Zobacz temat

 Drukuj temat
Błąd dodawania zdjęć do galerii przez użytkownika
Ramage
Witam
Przeszperałem forum i nie znalazłem odpowiedzi na mój problem. Przy dodawaniu zdjęć przez użytkownika do galerii wyskakuje komunikat: Zdjęcie nie mogło być dodane, ponieważ: musi mieć format pliku *.GIF, *.JPEG lub *.PNG., tak, chmody są ustawione na 777, tak zdjęcie to klasyczny.jpg z prywatnego aparatu mieszący się w wymiarach i wadze. Inne zdjęcia wgrywają się normalnie, autorskie z aparatu nie przechodzą przez link submit.php, przez PA wgrywają się normalnie.

Strona www z błędem: www.agrohodowca.pl
Wersja fusiona: 7.02.07
Do testów użytkownik:
Login: phpfusion
Hasło: phpfusion

W załączniku zdjęcie, próbowałem usunąć kładkę,zmienić nazwę, po prostu nie idzie przez plik submit.php
Ramage dodał/a następującą grafikę:
dsc_0603.jpg

Edytowane przez Ramage dnia 04.08.2015 17:44:23
www.dzikiepola.info - Nieoficjalna strona Ogniem i Mieczem: Dzikie Pola
 
www.dzikiepola.info
Lukeup
Dobry wieczór,

Twój obrazek nie spełnia określonego warunku skryptu, konkretniej wyrażenie regularne zwraca prawdę dla wzoru:
Pobierz kod źródłowy  Rozwiń Kod źródłowy
Najprościej będzie jak zapiszesz obraz ponownie/zmienisz rozszerzenie, bądź zrobisz screen tego zdjęcia, zapiszesz i dodasz.

Przypuszczalnie jest błąd w wyrażeniu regularnym (brak \ przed ?), przez co pasuje fraza "php", a nie "<?php".

Pozdrawiam,
Freeze
 
lukeup.pl
Ramage
Nie da się tego zrobić tak aby jednak przepuszczał ten obraz? Ponieważ każde zdjęcie z mojego aparatu wywala taki błąd. Sądzę, że u innych użytkowników będzie to samo.
www.dzikiepola.info - Nieoficjalna strona Ogniem i Mieczem: Dzikie Pola
 
www.dzikiepola.info
Lukeup
Zamieściłem plik maincore.php do podmiany (edytowany z paczki PHP-Fusion v7.02.07 Core PL). Podmień z plikiem oryginalnym (na wszelki wypadek lepiej zrobić sobie backup oryginalnego pliku). Jeśli nie pasuje on do Twojej paczki, podeślij swój plik maincore.php.
Lukeup dodał/a następującą plik:
maincore_v70207_core_pl.zip [9.41kB / 520 Pobrane]
 
lukeup.pl
Ramage
Wielkie dzięki pomogło!
www.dzikiepola.info - Nieoficjalna strona Ogniem i Mieczem: Dzikie Pola
 
www.dzikiepola.info
Andrew333
Witam, co trzeba zmienić w pliku maincore.php żeby było ok?

Nie chce zmieniać całego.
Edytowane przez Andrew333 dnia 29.08.2017 20:45:06
 
Pieka
W linii ~682 dodaj zgodnie z tym, co napisał kilka postów wyżej Freeze znak "\" przed "?". Porównaj tę linię w plikach swoim i jego.
Jestem jaki jestem Smile
 
www.php-fusion.pl
Andrew333
Pieka napisał(a):

W linii ~682 dodaj zgodnie z tym, co napisał kilka postów wyżej Freeze znak "\" przed "?". Porównaj tę linię w plikach swoim i jego.


Dzięki, działa Smile
 
Przejdź do forum:
Created by Arox Copyright (C) 2004
Copyright (C) 2004 - 2018 Ekipa PHP-Fusion.pl