ForumCała strona

Nawigacja

Aktualnie online

Gości online: 7

Użytkowników online: 0

Łącznie użytkowników: 25,222
Najnowszy użytkownik: kamilchno

Logowanie

Nazwa użytkownika

Hasło



Zarejestruj się

Odzyskaj hasło

Shoutbox

Musisz zalogować się, aby móc dodać wiadomość.

krystian1988
07.07.2017 09:39:50
helloł Grin

jolaaaaa
04.06.2017 22:30:55
Dobrej nocki Smile

piterus
31.05.2017 18:55:47
Robione w Radomiu? Pfft

bogdan
31.05.2017 09:34:27
Ruskie. Grin Grin Grin

Pieka
28.05.2017 14:02:00
Bardziej pierogi Pfft

Pobierz nową wersję
Pobierz podręcznik
Zobacz inne oficjalne Supporty
Sponsoring WWW
Sponsorowane WWW
Statystyki supportu
PHP-Fuson PL na Facebooku

RSS

Serwer dedykowany z DirectAdmin i administracją

Zobacz temat

 Drukuj temat
[EF IV] Nie mogę dodać zdjęcia do Albumu
Feniks
A mogę wiedzieć dlaczego po za tymi które dodałem teraz, a dodałem zaledwie może 2 dla sprawdzenia więc straty by nie było chyba że bym znowu później możliwości dodawania nie miał? No i dlaczego teraz tworzy się katalog album_1, album_2... a wcześniej tego nie musiałem robić? Jakaś poprawka w EP? No i dlaczego przyszłościowe?
Edytowane przez Pieka dnia 23.12.2007 18:09:03
 
Wścibski Gość
Dodany dnia 21.07.2017 18:55:17
Pan Kontekstualny

Postów: n^x
Data rejestracji: Zawsze

Serwer dedykowany z DirectAdmin i administracją
IP: localhost  
Pieka
To jest uzaleznione od trybu pracy serwera: safe_mode On/Off:
1. safe_mode On - skrypt nie ma praw do tworzenia katalogow, wiec pakowane jest wszystko do jednego.
2. safe_mode Off - skrypt ma prawa do tworzenia katalogow, wiec wszystko jest ladnie posegregowane.
Bedziesz mial mozliwosc dodawania.
Przyszlosciowe, poniewaz przy wylaczonym trybie safe_mode masz szersze pole popisu - dzialaja bardziej wymagajace modyfikacje i wtyczki, czego o trybie bezpiecznym powiedziec nie mozna.
Ok, dosyc tych pytan, przynajmniej ja na wiecej nie odpisuje i prosze zaczac szukac na stronie, poniewaz odpowiedzi sa wsrod nas Wink
Edytowane przez Pieka dnia 23.12.2007 18:17:37
 
www.php-fusion.pl
Feniks
Ok DZIĘKUJE BARDZO za pomoc!
Powrzucam do katalogów ręcznie.
Jeszcze tylko tego ajaxa jakoś z powrotem zrobię.

Pozdrawiam i Wesołych Świąt Smile
Edytowane przez Pieka dnia 23.12.2007 19:04:32
 
Anathor
Ja mam podobny problem, miałem Safe Mode ON, było wszystko ok, nie zmieniałem Hostingu i teraz mam OFF. Dlaczego tak? Jestem na webd.pl
 
www.sunriseave.pl
Michal_PL
Pomoże mi ktoś? Gdy chce dodać zdjęcie w formacie .gif to jest sama nazwa zdjęcia, ale nie ma ani miniaturki ani zdjecia (na ftp tez nie ma) gdy dodam w innym formacie np. .jpg to gdy nacisnę dodaj zdjęcie to sie wgrywa na serwer images/photoalbum/album_6/ czy cos takiego ale pojawia się na stronie (po naciśnięciu dodaj zdjecie) czarny ekran a w galerii nie ma nic, ani nazwy ani nic.
Dodam że jak dodaje button 90x30 w gifie to normalnie mogę dodać, ale innych nie ma szans. Na innej stronie mogę je normalnie dodać.

Adres strony: www.temeria.prv.pl

Proszę was o pomoc.

//Chyba nacisnę a nie nacisknę, a zdania zaczynamy z wielkiej litery - Chemikpil
Edytowane przez Chemikpil dnia 14.08.2009 15:09:32
 
Pieka
  1. Po pierwsze i najwazniejsze, galeria EF nie obsluguje innych rozszerzen poza JPG.
  2. Po drugie i rownie wazne, przynajmnien w Twoim przypadku, na PRV nie ma, a w kazdym razie nie bylo bibliotek GD, niezbednych do tworzenia miniatur w galerii, a co za tym do jej poprawnego dzialania. To samo odnosi sie do avatarow. Nic z tym nie zrobisz, taki serwer.

Tu m.in. o tym pisalismy: http://www.php-fu...post_93785. Zreszta nie jest to jedyny taki temat.
 
www.php-fusion.pl
Michal_PL
Emm... Ale avatary dzialają.
 
Pieka
To czytaj forum i szukaj bledow u siebie lub zwroc sie z tym do hostingu.
Zakladajac, ze:
  1. Serwer posiada obsluge GD.
  2. Katalogi maja poprawne CHMOD-y.
  3. Ustawiono wlasciwa wielkosc i wage zdjec.
  4. Pliki sa w poprawnym formacie (JPG).
  5. Pliki maja poprawne nazwy (bez znakow specjalnych, spacji etc.).

Nie ma sily, zeby nie dzialala galeria i dodawanie zdjec.
 
www.php-fusion.pl
ClashJe
Witam
A ja ma taki problem:
Nie mogę utworzyć więcej niż 102 albumy. przy próbie tworzenia 103 albumu nie generuje się miniaturka albumu, nie tworzą się miniaturki zdjęć, niby w bazie jest utworzona kolejny album ale nie tworzy się folder albumu. Jak skasuje się jeden z istniejących już albumów wszystko jest ok kolejny album jest tworzony bez problemu, tak jakby był gdzieś ustawiony limit albumów.

Raczej to nie jest problem serwera, CHMOD-y folderów galerii są 777,
Proszę o pomoc, jakieś sugestie gdzie szukać tego limitu.

PHP-Fusion 6.01 eXtreme v4.13
 
http://www.klen-sepopol.com.pl
Przejdź do forum:
Created by Arox Copyright (C) 2004
Copyright (C) 2004 - 2015 Ekipa PHP-Fusion.pl