ForumCała strona

Nawigacja

Aktualnie online

Gości online: 4

Użytkowników online: 0

Łącznie użytkowników: 25,349
Najnowszy użytkownik: BlackRosse

Logowanie

Nazwa użytkownika

Hasło



Zarejestruj się

Odzyskaj hasło

Shoutbox

Musisz zalogować się, aby móc dodać wiadomość.

MajsterBieda
28.02.2021 00:54:28
No wesołe wesołe! Grin Grin

hoopak
24.02.2021 19:43:03
Wesołe jest życie staruszka Grin

piterus
14.02.2021 22:31:41
@JazOOn Wcale nie był prostszy... Po prostu byliśmy bardziej plastyczni... Teraz reumatyzm przeszkadza... Pfft

JazOOn
14.02.2021 21:11:09
Kiedyś internet był prostszy...

piterus
28.01.2021 17:17:39
Trzeba... Niech zwierzaki przez chwile mają trochę wytchnienia... Pfft

Pobierz nową wersję
Pobierz podręcznik
Zobacz inne oficjalne Supporty
Statystyki supportu
PHP-Fuson PL na Facebooku

RSS

Zobacz temat

 Drukuj temat
Aktualizacja strony z v6.xx do v7.xx
marcin_malutki
Dziękuję za pomoc - działa.

Wiadomość doklejona:
Niestety nie wszystko jest do końca dobrze. Otóż strona główna działa poprawne lecz klikając w hiperłącza podstron, które zawierają informacje np. dział download pojawia się błąd, który ma miejsce w pliku maincore.php. Rozpoczyna się on linią:
Pobierz kod źródłowy  Rozwiń Kod źródłowy

później kolejne linie 36,37 itd.
Natomiast podczas jakichkolwiek zmian na stronie oprócz powyższych błędów na końcu pojawi się następująca linia:
Pobierz kod źródłowy  Rozwiń Kod źródłowy

Może jest to typowy błąd ale nie potrafię sobie poradzić z nim.
Edytowane przez Pieka dnia 01.12.2009 15:32:00
 
mikekir
Witam.

Aktualizowałem zgodnie z podaną instrukcją aktualizacji. Po aktualizacji okazało się, ze nie ma polskich liter, ale tylko w części strony. Po przyjrzeniu się dokładniej okazało się, że konwersja bazy danych powycinała z pól zawierających napisy w języku polskim część danych. Konkretnie wygląda jakby kopiowanie stringów z pola źródłowego do docelowego kończyło się przy napotkaniu pierwszego polskiego znaku. Mam backup danych z przed i po konwersji. Co mogę z tym zrobić?

--edit
Jak na razie zamierzam ręcznie porównywać pliki .sql z backupu bazy danych v6 z v7 i tą v7 uzupełniać o brakujące, lub niepełne wpisy do odpowiednich pól w bazie. Następnie wczytać poprawionego sql'a do bazy i cieszyć się działającą stroną.. Tylko czy można to zrobić inaczej niż ręcznie? W sposób, który zmniejszyłby możliwość popełnienia przeze mnie błędu.

Pozdrawiam i dziekuję za odpowiedz.
MichalK
Edytowane przez mikekir dnia 09.12.2009 08:51:52
 
jasik
Witam,
zrobiłem wszytko według instrukcji, ale coś poszło nie tak.
Jak odpalam znow stronę to nie wyświetla mi tręsći w panelu użytkownika: edytuj profil, panel administracyjny,...,wyloguj.
Co mam zrobić? Strona, którą aktualizowałem jest stroną klubu, więc powinna być cały czas sprawna, a jak narazie jest komunikat prac na serwerze Smile (znaczy ja mam do niej dostęp)
Pozdr.
 
www.neptun-siesta.gda.pl
Pieka
Brakuje Ci locali lub masz niepelne. Wystarczy je nadpisac, tym razem upewniajac sie, ze sa wszystkie.
Jestem jaki jestem Smile
 
www.php-fusion.pl
jasik
Jezeli chodzi o katalog "locale" to mam wszystko to samo co w ściągnietym folderze /files...
Edytowane przez jasik dnia 13.12.2009 23:06:51
 
www.neptun-siesta.gda.pl
Pieka
Skoro brakuje Ci tresci panela, to jest logiczne, ze masz braki w localach lub sam panel jest uszkodzony. Patrzac juz na sama strone informujaca o pracach na serwerze widac, ze brakuje znacznej czesci plikow locali.
Mozesz zatem albo ruszyc sie i cos zrobic albo dalej sie sprzeczac.
Jestem jaki jestem Smile
 
www.php-fusion.pl
jasik
Pieka napisał/a:
Mozesz zatem albo ruszyc sie i cos zrobic albo dalej sie sprzeczac.

Ale skad ja mam wziac te brakujace pliki? Zgralem te wszystkie co mialem i wiecej nie mam....
Albo moze macie działający plik/kod tego panela?
Edytowane przez Pieka dnia 14.12.2009 00:20:21
 
www.neptun-siesta.gda.pl
piterus
Człowieku uspokój się... Często klient FTP ma zdolność gubienia fragmentów plików. Więc bądź łaskaw napisać pliki upewniając się czy dotarły one w całości.
tawernatq_admin_1.png Piterus World mój blog i miejsce moich eksperymentów. Ubi lex, ibi poena Kontakt przez komunikatory tylko dla znajomych...
 
jasik
Dobra, już sobie poradziłem :]

P.S.
Nie rozumiem czemu mnie tak cisneliście od razu...
 
www.neptun-siesta.gda.pl
Query
Wykonałem aktualizację od razu z wersji 6.01.13 do 7.00.0.5 i efekt jest taki, że w panelach są poważne braki: zniknęły newsy i artykuły. Działa galeria. (Panel administracyjny ma nadal nagłówek 6.01.13). Proszę o ocenę, czy podejmować się próby naprawy, czy też biorąc pod uwagę rozmiar zniszczeń (mzs.lap.pl) przystąpić do wykonania strony od nowa. Nie posiadam niestety kopii bazy sprzed aktualizacji.
Edytowane przez Pieka dnia 16.01.2010 10:15:19
 
korma
Witam

Zrobiłem dzisiaj aktualizację. Pojawił się problem w miejscu gdzie zwykle się loguję wyświetlają się błędy :
Pobierz kod źródłowy  Rozwiń Kod źródłowy


oraz podobne w linii 24, 25 , 27, 29 , co teraz zrobić, jak się zalogować ?

 
eldiablo
Wgraj ponownie locale ponownie - szczególnie plik global.php.

Brakuje Ci:
Pobierz kod źródłowy  Rozwiń Kod źródłowy


Stąd błąd z global_120
 
http://dropdire.pl
jables
Witam, jest sprawa. Nie jestem specjalistą i średnio orientuje się jak użyć aktualizacji PHP-Fusion v7.00.06 ... Pomożecie?

Strona o którą chodzi to tenaciousd.pl/2.

Czy to wszystko (aktualizacja) może zrobić administrator (nie super administrator) ze wszystkimi uprawnieniami?
Edytowane przez Pieka dnia 12.04.2010 20:56:42
 
kristoforo
Witam, taki mam problem. Otóż wszystko poprawnie zrobiłem, jednak nie do końca bo tak jak strona przed aktualizacją posiadała polskie znaki w newsach, menu itd. tak teraz po aktualizacji w ogóle nie ma polskich znaków... co mogę z tym zrobić? Pozdrawiam.
Może podam adres strony: www.ministranci.w...
Edytowane przez kristoforo dnia 07.06.2010 15:34:02
 
ELO320
Przejdź do pierwszego posta w tym temacie i przeczytaj punkt 1.


Wciśnij pomógł! To nie gryzie!
 
www.imperium-gier.pl
kristoforo
Z całym szacunkiem - nie jestem idiotą i wszystko dokładnie przeczytałem. Pobrałem odpowiednią wersję systemu - Core PL. Generalnie problem polega na tym, że teraz jakiego kodowania znaków bym nie ustawił, to zawsze mam zamiast polskich znaczków znaki zapytania. Obawiam się, że teraz muszę jeszcze raz napisać wszystkie artykuły i ważniejsze newsy w poprawnej formie. Jeśli jednak jest inny sposób aby to naprawić - bardzo proszę o pomoc.
 
ELO320
Nikt nie mówi że jesteś idiotą Smile. Nic nie musisz poprawiać z artykułami to jest tylko problem wyświetlania znaków. Raz tak miałem. Pomogło mi: Zrób kopie bazy i jeszcze raz ją wgraj Smile albo wejdź w phpmyadmin i ustaw kodowanie bodajże latin2 ??? Już nie pamiętam.
Wciśnij pomógł! To nie gryzie!
 
www.imperium-gier.pl
kristoforo
W phpmyadmin mam kodowanie "latin2_general_ci" tak więc chyba poprawne. Spróbuję zrobić kopię bazy i jeszcze raz ją wgrać, może to coś pomoże. Przed całą aktualizacją zrobiłem całą kopię bazy, ale przez pomyłkę usunąłem ją z komputera, więc to był mój duży błąd. A teraz muszę za ten błąd zapłacić Frown
 
ELO320
Zrób kopie rozpakuj zobacz czy masz tak
Pobierz kod źródłowy  Rozwiń Kod źródłowy

A jak nie to zmień wszędzie gdzie występuje na takie zapisz spakuj i przywróć BD.
Edytowane przez ELO320 dnia 07.06.2010 16:22:02
Wciśnij pomógł! To nie gryzie!
 
www.imperium-gier.pl
kristoforo
Ok, zrobię tak jak tylko baza się odwiesi bo coś długo na razie "myśli".
 
Przejdź do forum:
Created by Arox Copyright (C) 2004
Copyright (C) 2004 - 2018 Ekipa PHP-Fusion.pl