ForumCała strona

Nawigacja

Aktualnie online

Gości online: 7

Użytkowników online: 0

Łącznie użytkowników: 25,322
Najnowszy użytkownik: EwelinaH

Logowanie

Nazwa użytkownika

Hasło



Zarejestruj się

Odzyskaj hasło

Shoutbox

Musisz zalogować się, aby móc dodać wiadomość.

EwelinaH
25.03.2020 07:47:09
witam :-)

jantom
22.03.2020 16:07:05
Starczy tej aktywności na dziś - 3 posty, jeszcze baza nie wyrobi Wink

khaman
16.03.2020 15:19:51
Pozdrowionka Smile

MajsterBieda
11.03.2020 01:24:09
Pozdrawiam prawie wiosennie i... sennie Smile

krystian1988
08.03.2020 13:11:23
Już 6 Grin Dobijemy do tych milionów Grin

Pobierz nową wersję
Pobierz podręcznik
Zobacz inne oficjalne Supporty
Statystyki supportu
PHP-Fuson PL na Facebooku

RSS

Polecamy hosting Hekko.pl

Zobacz temat

 Drukuj temat
[OH] HighSlide Photogallery - Galeria HighSlide dla v7
snopi6
Witam
Zainstalowałem sobie Highslide Photogallery i wszystko ok tylko jak na stronie głównej mam panel losowa fotke i panel nowo dodane fotki to po kliknieciu na zdjecie to efektu highslide juz nie ma
 
Wścibski Gość
Dodany dnia 28.03.2020 20:55:25
Pan Kontekstualny

Postów: n^x
Data rejestracji: Zawsze

Polecamy hosting Hekko.pl
IP: localhost  
Petro91
Witam. Mam takie pytanie czy idzie jakos zrobić cos takiego że w dodatkowych stronach tez działałby ten efekt?


No ja również podpisuję się pod tym pytaniem.
 
Krystian
snopi6 napisał/a:
[...] jak na stronie głównej mam panel losowa fotke i panel nowo dodane fotki to po kliknieciu na zdjecie to efektu highslide juz nie ma


Mam podobny problem - idzie to jakoś rozwiązać? Dodam tylko, że galeria u mnie jest dostępna tylko dla zarejestrowanych użytkowników.
 
hermol
Koledzy, galeria tylko wykorzystuje efekt highslide który to umożliwia skrypt java /infusions/hsgallery_panel/highslide/highslide.js
Aby w dowolnym miejscu kodu php wywołać ten skrypt należy wcześniej dodać jego wywołanie do nagłówka strony która go inicjuje a następnie odwołać się w body do konkretnego obrazka. Możliwe, ze ktoś naskrobał moda który dokonuje tych zmian w plikach php ale jeżeli ktoś z was ma ochotę samemu wnieść poprawki zapraszam do przeczytania mojego posta http://www.php-fu...d_id=25078
może kogoś zainspiruje
Pozdrawiam
 
bartek124
Sprawa wygląda tak, że odpowiednie skrypty JavaScript dodają się wyłącznie w galerii (w celu oszczędzenia transferu i zmniejszenia długości ładowania strony). Jeśli chcecie wykorzystywać skrypt także poza galerią, stwórzcie nowy panel, a w jego treści dajcie:

Pobierz kod źródłowy  Rozwiń Kod źródłowy PHP


Później tylko do tagu <img... dodajecie
Pobierz kod źródłowy  Rozwiń Kod źródłowy


i gotowe :).

PS.
To NIE będzie działało przy wyłączonej wtyczce HighSlide, ponieważ skrypt pobiera ustawienia z tej galerii.
userbar_bartek124_net.png mw.gif Nie pomagam na komunikatorach oraz PW!
 
www.bartek124.net
hermol
Mała uwaga co do skryptu kolegi bartek124, jeśli ktoś będzie żywcem wstawiał ten kod niech sprawdzi u siebie scieżkę do HighSlide Photogallery i poszczególnych katalogów.
Co do zasysania danych z galerii można ustawić własne parametry dla ekspozycji tworząc odrębny styl *.css.
Edytowane przez Pieka dnia 15.06.2009 23:34:42
 
Dzangyl
Mam problem z tą galerią, nie wyświetla mi miniaturek w panelu losowa fotografia (widać tylko tytuł zdjęcia). Dodam że mam zainstalowany random_photo_panel i on działa normalnie, wyłączenie go nic nie pomaga.

Z góry dziękuje za pomoc i pozdrawiam Wink
 
bartek124
Nowa wersja oraz opis zmian w pierwszym poście.

Aby zaktualizować, wystarczy odinstalować w zarządzaniu wtyczkami infusion Highslide Gallery Panel i zainstalować ponownie Smile.
userbar_bartek124_net.png mw.gif Nie pomagam na komunikatorach oraz PW!
 
www.bartek124.net
valienv
Witam

Zainstalowałem galerie na swojej stronie i działa bardzo dobrze. Prosił bym tylko o podpowiedź, otóż w galerii jest opcja pokazu slajdów, a ja chciałbym zmienić czas między ładowaniem kolejnej fotki w tym pokazie. Czy ktoś podpowie mi gdzie to zrobić?
Pozdrawiam.
Edytowane przez ICEK dnia 19.08.2009 08:43:18
 
spider1987
remikzzz napisał/a:
Witam mam problem z galeria. Jako początkujący użytkownik. Po zainstalowaniu, gdy klika się na zdjęcie fotke widać do połowy, drugą połowę zasłania logo flash strony, jak zrobić aby były widoczne całe zdjęcia?


Długo tego szukałem ale znalazłem i się podzielę. Trzeba dodać do kodu banera <param name='wmode' value='opaque'> i wmode='opaque' w całości wygląda to u mnie tak jak poniżej i wszystko działa


Pobierz kod źródłowy  Rozwiń Kod źródłowy

Edytowane przez spider1987 dnia 24.08.2009 10:45:32
 
www.pawlowice24.pl
goooog
Witam.
W jaki sposób (o ile jest coś takiego możliwe) umieścić opisy pod zdjęciem?
 
sebekm
Super rzecz działa bez problemu. Ale jest mały problemik. Jak mam miniatury 100x100 jest ok. Natomiast większe wychodzą poza panel losowej fotografii. Jak ograniczyć wielkość miniaturki w panelu?
Edytowane przez sebekm dnia 13.05.2010 17:25:33
Sebastian
www.skbit.pl
 
www.sp8skarzysko.edu.pl
Neoxx
Ok a co z językiem angielskim?

Pobierz kod źródłowy  Rozwiń Kod źródłowy

Edytowane przez khaman dnia 07.05.2010 08:47:34
 
jakyb
Witam co trzeba zrobić aby wyświetlało się więcej niż jedno zdjęcie w panelu np 6 ? za pomoc dziękuje
Edytowane przez jakyb dnia 09.06.2010 20:57:23
 
http://trinity-tech.pl
Sqeverek
Panel super, tylko mam małą prośbę.
Potrzebuję pomocy do jednej małej przeróbki.
Otóż jest w tej modyfikacji niedociągnięcie, otóż nawet gdy jest wyłączona opcja komentowania i oceniania dla danego zdjęcia to na stronie albumu jest "Komentarze: 0" i "Ocena: Brak"
Załóżmy, że przy każdym zdjęciu zaznaczę opcję komentowania, jednak oceniania przy żadnym nie zamierzam zostawiać dlatego prosiłbym o pomoc.
Gdzie i co mam usunąć by nie było tego "Ocen: Brak"

Pozdrawiam serdecznieSmile
 
grazal
Siema
Zainstalowałem i włączyłem wtyczkę oraz dodałem nowy panel z kodem i niestety nie chce to działać. w galerii wyskakuje okienko javy na dodatek bez obrazka, a na dodatkowej stronie zdjęcie po prostu jest i tyle. myślałem że może baza danych lub serwer komplikują sprawę ale po zamianie serwera i bazy danych znowu jest do samo.
podaje linki do stron:
Galeria:
http://www.jocar....photo_id=1
Dodatkowa strona:
http://www.jocar....?page_id=1
Proszę o jakąś pomoc bo niestety nie mam pomysłu .
Edytowane przez grazal dnia 26.08.2010 15:00:45
 
eldiablo
grazal napisał/a:
Siema
Zainstalowałem i włączyłem wtyczkę oraz dodałem nowy panel z kodem i niestety nie chce to działać. w galerii wyskakuje okienko javy na dodatek bez obrazka, a na dodatkowej stronie zdjęcie po prostu jest i tyle. myślałem że może baza danych lub serwer komplikują sprawę ale po zamianie serwera i bazy danych znowu jest do samo.
podaje linki do stron:
Galeria:
http://www.jocar....photo_id=1
Dodatkowa strona:
http://www.jocar....?page_id=1
Proszę o jakąś pomoc bo niestety nie mam pomysłu .


Nie widzę abyś miał włączony panel HS galerii, który dodaje conieco kodu css + odwołanie do pliku js między <head>.
 
http://dropdire.pl
grazal
jocar.pl/grazal/inne/panel.png
panel jest włączony jak widać
 
bartek124
Spróbuj wyłączyć znaki wodne.
userbar_bartek124_net.png mw.gif Nie pomagam na komunikatorach oraz PW!
 
www.bartek124.net
grazal
Niestety dało to tylko tyle ze otwiera się dobrze okienko javy ale dalej sama wtyczka nie działa.

Ok będę pamiętał na przyszłość o punkcie 4 Smile a wracając do tematu to szukam jakiegoś wyjścia z problemu niedziałającej wtyczki.
//Zdania zaczynamy od dużej litery i kończymy kropką.//Foxi89

Wiadomość doklejona:
Ja wiem ze powianiem edytować posta ale inaczej post zniknie w czeluściach następnych stron forum, dlatego piszę jeszcze raz, czy ktoś ma jakikolwiek pomysł czemu to ustrojstwo nie chce działać?
Edytowane przez grazal dnia 28.08.2010 01:46:20
 
Przejdź do forum:
Created by Arox Copyright (C) 2004
Copyright (C) 2004 - 2018 Ekipa PHP-Fusion.pl