ForumCała strona

Nawigacja

Aktualnie online

Gości online: 7

Użytkowników online: 0

Łącznie użytkowników: 25,349
Najnowszy użytkownik: BlackRosse

Logowanie

Nazwa użytkownika

Hasło



Zarejestruj się

Odzyskaj hasło

Shoutbox

Musisz zalogować się, aby móc dodać wiadomość.

MajsterBieda
28.02.2021 00:54:28
No wesołe wesołe! Grin Grin

hoopak
24.02.2021 19:43:03
Wesołe jest życie staruszka Grin

piterus
14.02.2021 22:31:41
@JazOOn Wcale nie był prostszy... Po prostu byliśmy bardziej plastyczni... Teraz reumatyzm przeszkadza... Pfft

JazOOn
14.02.2021 21:11:09
Kiedyś internet był prostszy...

piterus
28.01.2021 17:17:39
Trzeba... Niech zwierzaki przez chwile mają trochę wytchnienia... Pfft

Pobierz nową wersję
Pobierz podręcznik
Zobacz inne oficjalne Supporty
Statystyki supportu
PHP-Fuson PL na Facebooku

RSS

Zobacz temat

 Drukuj temat
Instalacja kończy się na kroku 6. Końcowe ustawienia
kRis77
Tak wszystkie pliki wgrane poprawnie. W config.php poprawnie dodany cookie prefix. W źródle białej strony nic nie ma. Do bazy nie mam dostepu jednak chyba się tworzą, gdyż po aktualizacji z 7.01 do 7.02 strona główna się pojawia tylko w momencie logowania po tejże aktualizacji pojawia się biała strona.
 
Konto ukryte
Jeśli to jest na webd.pl proponuję usunąć wszystkie bazy, jakie masz ustawione, jednymi słowy zresetować wszystkie wartości serwera jak i bazy, w webd miałem kiedyś taką sytuację, bo namieszałem w bazach, usunięcie wszystkich baz i postawienie nowej pomogło. Jak dla mnie to wina od strony serwera albo braku jakiegoś pliku przy uploadzie.
Jeśli to na webd daj znać powiem CI jak obarnąc panel.
 
kRis77
Nie mam strony na webd.pl, jest to lokalny prywatny serwer, ale rzeczywiście dopiero zresetowanie ostawień serwera przez administracje pomogło.
Dziękuję za pomoc
 
Konto ukryte
No i wszystko w temacie Smile ktoś jeszcze ? Smile
 
jaco80
Ja mam niestety też problem braku informacji w kroku 6 podczas instalacji. Jest biały ekran z niepełnymi informacjami. W źródle strony prawie pusto, brak przycisku zakończ. Hosting to cal.pl, który twierdzi że u nich jest wszystko w porządku. Wersja PHP na serwerze to 5.2.17. CHMODy wszystkie pozmieniane na prawidłowe. Kończą mi się pomysły, przecież 7.02.05 nieraz instalowałem i było wszystko ok. Wersja 7.01.05 chodzi aczkolwiek też nie wszystkie informacje są wyświetlane podczas instalacji.

Cóż hosting właśnie umył ręce:
"Niestety, ale nie jestem Panu wstanie pomóc. Proszę oczekiwać na odpowiedź producenta. Jeżeli byłoby trzeba ( w co wątpie ) ingerować w strukturę serwera proszę o kontakt. Zobaczę co da się zrobić."

Czy ktoś miał podobny problem z PHP Fusion na hostingu cal.pl?
Edytowane przez jaco80 dnia 17.11.2012 19:57:56
 
mistrzkop
Witam,
U mnie natomiast w 6 kroku pojawia się sam napis "Krok 6. Końcowe ustawienia"
wygląda to tak:
images65.fotosik.pl/411/261314ffd6477db8med.jpg.
Chmody zmienione jak w instrukcji instalacji, usunąłem bazę danych i próbowałem instalacji od nowa. Wszystko przebiega jak należy aż do tego momentu. Mój hosting to Biznes-host.pl, czyli tak naprawdę ten, który polecany jest przez Was.
Liczę na jakieś wsparcie.
 
http://www.teczapiekary.pl
bogdan
Cześć.
Od strzała przed chwilą zainstalowałem.
Spróbuj jeszcze raz.
bogdan dodał/a następującą grafikę:
bogdan_20131125_09h24m38s_001_.png

Nie szukaj Szczęścia, lecz dawaj Je innym, a wtedy samo do Ciebie przyjdzie.
Nie ma mnie na GG. Pfft
 
dysko-patia.eu
Pieka
Ewidentne brakuje plików lub mają zmienione nazwy. Plik klasy odpowiedzialnej za hasło posiada w nazwie wielkie i małe litery, a co za tym każda ich zmiana zakończy się błędem.
Jestem jaki jestem Smile
 
www.php-fusion.pl
yoki
Witam.

Czy błąd przy instalacji
Pobierz kod źródłowy  Rozwiń Kod źródłowy


może wynikać z tego iż pliki znajdują się w podfolderze a nie bezpośrednio w głównym folderze ftp? Posiadam hosting ovh który obsługuje wersje php 5.1, ale za nic w świecie nie mogę sobie z tym poradzić...
 
Pieka
Wygląda na to, że mimo obsługi PHP 5 masz na serwerze jako domyślny PHP 4 i stąd ww. błąd.
Jestem jaki jestem Smile
 
www.php-fusion.pl
yoki
Zgadza się, dziękuje za pomoc. Na przyszłość dla tych którzy również korzystają ze starszych serwerów na ovh: Wystarczy utworzyć pliczek .htaccess i wkleić tam kod

Pobierz kod źródłowy  Rozwiń Kod źródłowy

Edytowane przez krystian1988 dnia 06.03.2014 17:34:21
 
roniq
Witam.Problem nie leży po stronie serwerów, ani PHP.
Prawdopodobnie korzystacie z Total Commandera.Program ten niekiedy robi sobie jaja i zmienia nazwy plików.
Dla przykładu (Błąd w kroku 6):

Pobierz kod źródłowy  Rozwiń Kod źródłowy


Pobierz kod źródłowy  Rozwiń Kod źródłowy



jest spowodowany tym ,że program wysłał na serwer plik i zmienił jego nazwe na :
/passwordauth.class.php

Wystarczy poprawić nazwe pliku.Dla pewności proponuje sprawdzić pozostałe pliki.


PW od moderatora:
  1. Kody i kody błędów w code - Pieka 13.10.2014 14:10

Edytowane przez bogdan dnia 16.10.2014 21:09:39
 
bogdan
Stosuj się do prośby Admina, bo następnym razem poleci post/wątek, a doleci warn do profilu.
Nie szukaj Szczęścia, lecz dawaj Je innym, a wtedy samo do Ciebie przyjdzie.
Nie ma mnie na GG. Pfft
 
dysko-patia.eu
lem
Witam,

Niedawno mój hostingodawca zaktualizował PHP do wersji 5.5 / 5.6 i przy próbie instalacji PF V7.02.07 w końcowej fazie instalacji gdy mają się zapisać ustawienia wyskakuje błąd. Jak zakończę instalację z tym błędem to instalator prosi o ponowną instalacje.

PS. Teraz wiem że fizycznie na serwerze jest PHP w wersji 5.5 i 5.6 wymuszenie przez .htaccess nie pomaga co z tym fantem zrobić.


PW od moderatora:
  1. Przeniesienie posta - Pieka 09.10.2016 18:12

Edytowane przez lem dnia 09.10.2016 19:25:33
 
krystian1988
A gdzie masz serwer jeśli można wiedzieć? Ogólnie w panelu direct admin czy cpanel powinna być możliwość zmiany ustawień php zależnie od domeny, bynajmniej u mnie się da. Temu pytam gdzie masz hosting, będzie łatwiej się sugerować. PHP-Fusion lepiej nie instalować już na wyższym ustawieniu PHP bo sporo błędów się posypie nawet jeśli się uda zakończyć...
BRAK STOPKI = BRAK POMOCY NA SUPPORCIE.PRZECZYTAJ:
Regulamin Supportu Nie pomagam na PW!!!
 
adi
Witam dokładnie jak kolega wyżej pisze ja mam w OVH i tam są aż 4 opcje php do wyboru, ale jak Krystian pisze ja jak zmieniłem na najnowsze to polskie znaki mi się posypały i masę błędów wyskoczyło, tyle że jak wróciłem do starszej to się wszystko naprawiło.
Pozdrawiam i powodzenia.
 
slaskimix.eu
lem
Witam,

Problem rozwiązany lecz jestem zdziwiony stanem rzeczy. Instalacja V7.02.07 wywala błędy w końcowej fazie zapisywania ustawień. Po pobraniu paczki V7.02.06 i upgrade do V7.02.07 wszystko śmiga jak należy na PHP 5.5.
 
adi
Witam no i po temacie mi pasuje 5.4 pozdrawiam.
 
slaskimix.eu
krystian1988
To bardzo dziwne bo PF 7.02.07 działa max na PHP 5.4 jak dasz wyżej to Ci posypie błędami a jak dasz PHP 7 to nawet Ci się strona nie otworzy Smile chyba że przerabiałeś na 5.5 choćby np. bbcode itd. bo to jest wymagane od początku. Chyba że u dostawcy 5.4 to 5.5 Smile
BRAK STOPKI = BRAK POMOCY NA SUPPORCIE.PRZECZYTAJ:
Regulamin Supportu Nie pomagam na PW!!!
 
Przejdź do forum:
Created by Arox Copyright (C) 2004
Copyright (C) 2004 - 2018 Ekipa PHP-Fusion.pl