ForumCała strona

Nawigacja

Aktualnie online

Gości online: 13

Użytkowników online: 0

Łącznie użytkowników: 25,335
Najnowszy użytkownik: SQ5JRC

Logowanie

Nazwa użytkownika

Hasło



Zarejestruj się

Odzyskaj hasło

Shoutbox

Musisz zalogować się, aby móc dodać wiadomość.

slawekneo
06.09.2020 21:29:28
Jedyne co mi sie podoba to przygotowuja fusina pod dodanie TWIG'a. Bardzo fajny system do templatowania. Sam uzywam go w swoim systemie opartym na HMVC.

slawekneo
06.09.2020 21:25:16
Bylem w devteam i po smierci Nicka taki burdel tam byl. Koniec koncow projekt przejely osoby ktore nawet na PW z Nickiem nie pisaly. Wiec nie ma sie co dziwic, ze ida w innym kierunku.

khaman
06.09.2020 21:19:28
Gdyby Sławek i Bartek zostali przy projekcie to jeszcze udałoby się coś uratować z dawnej przewagi PF nad innymi CMS, ale cóż panie polityka Wink

JazOOn
06.09.2020 14:01:05
Tu się zgodzę. Dlatego większość moich projektów była pod v6, później v7

slawekneo
27.08.2020 00:06:31
Jak narazie slabo to wyglada. Pomieszanie php modularnego z klasami w php7. Zaleta fusiona byla prostota kodu Smile nie takiego rozwoju chcial Digitaunim

Pobierz nową wersję
Pobierz podręcznik
Zobacz inne oficjalne Supporty
Statystyki supportu
PHP-Fuson PL na Facebooku

RSS

Zobacz temat

 Drukuj temat
Nie działają BBCode po update z 6.00.xxx do 6.01.xxx
boczek
Zrobiłem upgrade i wszystko wydawało się ok , ale ku mojemu zdziwieniu nie mogę dodać Emotki do postu , czy do shoutbox'a

Emotki widać poniżej , są również jako pliki , ale po naciśnięciu na nie nic się nie dzieje, jak chcę przeciągnąć je do posta to w poście mam link do miejsca gdzie sie owa ikonka znajduje.

Może ktoś ma jakiś pomysł jak to poprawić.

Dodam jeszcze że nie działa mi również cała belka z : b i u url mail itd.

pozdro.

P.S. Może błąd który generuje java coś pomoże ?

www.bokiewicz.com/LineAge2/problems/blad1.jpg
Edytowane przez Pieka dnia 12.08.2009 12:01:26
 
Pieka
Na ktorym serwerze masz strone?
Na poczatek nadpisz plik maincore.php.
Jestem jaki jestem Smile
 
www.php-fusion.pl
boczek
Pieka napisał/a:
Na ktorym serwerze masz strone?
Na poczatek nadpisz plik maincore.php.


Zrobiłem tak jak wyżej , sprawdziłem czy aby wielkości plików się zgadzają co do wersji w php-files i wszystko zostało poprawnie przekopiowane i nadal ten sam błąd Sad

Jeśli chodzi o serwer , jest to serwer nie komercyjny. Nie wiem co Cię dokładnie by interesowało : wersja PHP , MYSQL , czy coś innego ??

pozdr.
 
Pieka
Nie wiem co Cię dokładnie by interesowało : wersja PHP , MYSQL , czy coś innego ??


Nazwa wystarczy.
Nadpisz dla zasady pliki w katalogu includes, a juz z pewnoscia jscript.js.
W zasadzie wszystkie skrypty nowego Fusiona powinny dzialac na wiekszosci sewrerow, nawet tych pracujacych w safe_mode.
Jednak "zasada" swoje, zycie swoje.
Jestem jaki jestem Smile
 
www.php-fusion.pl
boczek
Wielkie , wielkie dzieki , okazało się że plik jscript.js choć go nadpisałem nie został nadpisany :/

Teraz wszystko działa rewelacyjnie.
Dzieki za pomoc.
 
Pieka
boczek napisał/a:
Wielkie , wielkie dzieki , okazało się że plik jscript.js choć go nadpisałem nie został nadpisany :/

Ten blad popelnia wiekszosc z Was.
Niestety TC sobie nie radzi na wolniejszych laczach i przy zrywaniu polaczen.

Teraz wszystko działa rewelacyjnie.
Dzieki za pomoc.

Prosze bardzo Smile
Jestem jaki jestem Smile
 
www.php-fusion.pl
Przejdź do forum:
Created by Arox Copyright (C) 2004
Copyright (C) 2004 - 2018 Ekipa PHP-Fusion.pl