ForumCała strona

Nawigacja

Aktualnie online

Gości online: 5

Użytkowników online: 0

Łącznie użytkowników: 25,335
Najnowszy użytkownik: SQ5JRC

Logowanie

Nazwa użytkownika

Hasło



Zarejestruj się

Odzyskaj hasło

Shoutbox

Musisz zalogować się, aby móc dodać wiadomość.

slawekneo
06.09.2020 21:29:28
Jedyne co mi sie podoba to przygotowuja fusina pod dodanie TWIG'a. Bardzo fajny system do templatowania. Sam uzywam go w swoim systemie opartym na HMVC.

slawekneo
06.09.2020 21:25:16
Bylem w devteam i po smierci Nicka taki burdel tam byl. Koniec koncow projekt przejely osoby ktore nawet na PW z Nickiem nie pisaly. Wiec nie ma sie co dziwic, ze ida w innym kierunku.

khaman
06.09.2020 21:19:28
Gdyby Sławek i Bartek zostali przy projekcie to jeszcze udałoby się coś uratować z dawnej przewagi PF nad innymi CMS, ale cóż panie polityka Wink

JazOOn
06.09.2020 14:01:05
Tu się zgodzę. Dlatego większość moich projektów była pod v6, później v7

slawekneo
27.08.2020 00:06:31
Jak narazie slabo to wyglada. Pomieszanie php modularnego z klasami w php7. Zaleta fusiona byla prostota kodu Smile nie takiego rozwoju chcial Digitaunim

Pobierz nową wersję
Pobierz podręcznik
Zobacz inne oficjalne Supporty
Statystyki supportu
PHP-Fuson PL na Facebooku

RSS

PHP-Fusion nie jest kompatybilne z MySQL 5...

Shaolin dnia 18 listopad 2005 19:01 · 3 komentarze · 6689 czytań · Drukuj

Oficjalne Czasem developerom zdarza się oberwać za swoje "nawyki" programistyczne - właśnie znalazłem się w takiej sytuacji, ponieważ okazało się, że PHP-Fusion nie działa z MySQL 5. Nie panikujcie jednak, wiem, gdzie popełniłem bląd, i postaram się go naprawić w ciągu najbliższych kilku tygodni. Problem ten nie dotyczy zapewne większości użytkowników PHP-Fusion, ponieważ MySQL 5 jest jeszcze naprawdę rzadko spotykany na serwerach darmowych/płatnych - niekompatybilność wykryli developerzy PHP-Fusion, którzy są akurat w trakcie testowania MySQL 5 na swoich własnych serwerach.

Komentarze

#1 | Riklaunim dnia 21 listopad 2005 17:15
niekompatybilność z MySQL5 ? trochę dziwne, chyba że używało się specyficznych poleceń SQL Smile Ciekawe czy dadzą tabele InnoDB i obsługę transakcji... nic by nie stracili wstecz a niektórzy by skorzystali.
#2 | szer dnia 01 grudzień 2005 16:30
a mnie działa Fusion na MySql 5 PfftPfft
#3 | nikt89 dnia 28 kwiecień 2007 21:06
mi też działa na dokładnie MySQL: 5.0.32, mam free hostin na my-place.us

Dodaj komentarz

Zaloguj się, aby móc dodać komentarz.

Oceny

Tylko zarejestrowani użytkownicy mogą oceniać zawartość strony
Zaloguj się lub zarejestruj, żeby móc zagłosować.

Świetne! Świetne! 0% [0 głosów]
Bardzo dobre Bardzo dobre 0% [0 głosów]
Dobre Dobre 0% [0 głosów]
Średnie Średnie 0% [0 głosów]
Słabe Słabe 100% [1 głos]
Created by Arox Copyright (C) 2004
Copyright (C) 2004 - 2018 Ekipa PHP-Fusion.pl