ForumCała strona

Nawigacja

Aktualnie online

Gości online: 5

Użytkowników online: 0

Łącznie użytkowników: 25,335
Najnowszy użytkownik: SQ5JRC

Logowanie

Nazwa użytkownika

Hasło



Zarejestruj się

Odzyskaj hasło

Shoutbox

Musisz zalogować się, aby móc dodać wiadomość.

slawekneo
06.09.2020 21:29:28
Jedyne co mi sie podoba to przygotowuja fusina pod dodanie TWIG'a. Bardzo fajny system do templatowania. Sam uzywam go w swoim systemie opartym na HMVC.

slawekneo
06.09.2020 21:25:16
Bylem w devteam i po smierci Nicka taki burdel tam byl. Koniec koncow projekt przejely osoby ktore nawet na PW z Nickiem nie pisaly. Wiec nie ma sie co dziwic, ze ida w innym kierunku.

khaman
06.09.2020 21:19:28
Gdyby Sławek i Bartek zostali przy projekcie to jeszcze udałoby się coś uratować z dawnej przewagi PF nad innymi CMS, ale cóż panie polityka Wink

JazOOn
06.09.2020 14:01:05
Tu się zgodzę. Dlatego większość moich projektów była pod v6, później v7

slawekneo
27.08.2020 00:06:31
Jak narazie slabo to wyglada. Pomieszanie php modularnego z klasami w php7. Zaleta fusiona byla prostota kodu Smile nie takiego rozwoju chcial Digitaunim

Pobierz nową wersję
Pobierz podręcznik
Zobacz inne oficjalne Supporty
Statystyki supportu
PHP-Fuson PL na Facebooku

RSS

PHP-Fusion v7.02.07

khaman dnia 18 sierpień 2013 14:27 · 2 komentarze · 6034 czytań · Drukuj

Oficjalne Jak zauważyliście nieco z poślizgiem ukazuje się wersja polska v7.02.07. Spowodowane jest to tym, że paczka oficjalna miała parę błędów, które były poprawiane, jak i naszym okresem urlopowym. Załatano kilka odkrytych dziur i zawarto inne drobne poprawki. Po aktualizacji usuńcie plik updateuser.php z folderu administracji.

Komentarze

#1 | Rozek dnia 19 sierpień 2013 18:24
Po zaktualizowaniu pojawiły się u mnie nowe linie/wiersze w wielu miejscach na stronie (kodowanie Polish-utf8). Przyczyną okazały się pozostawione puste wiersze na końcu obu plików z folderu Polish-utf8. Polecam jest usunąć, a poprawione zapisać w kodowaniu UTF8 without BOM. U mnie rozwiązało to problem Wink
#2 | Dzonson dnia 19 październik 2013 15:25
Co do utf8 też miałem problem ale nadpisałem je i wszystko śmigało.

Dodaj komentarz

Zaloguj się, aby móc dodać komentarz.
Created by Arox Copyright (C) 2004
Copyright (C) 2004 - 2018 Ekipa PHP-Fusion.pl