ForumCała strona

Nawigacja

Aktualnie online

Gości online: 1

Użytkowników online: 1
piterus

Łącznie użytkowników: 25,288
Najnowszy użytkownik: Grubasek89

Logowanie

Nazwa użytkownika

Hasło



Zarejestruj się

Odzyskaj hasło

Shoutbox

Musisz zalogować się, aby móc dodać wiadomość.

Pieka
27.02.2019 20:55:25
Coś koło Grin

piterus
27.02.2019 20:34:21
Przemku, czyżbyś chciał rozbić tratwę z żółwi morskich? Pfft

Pieka
27.02.2019 12:04:39
No, mi to nawet włosy na plecach się wyprostowały Pfft

krystian1988
27.02.2019 11:43:22
Nie wiem czemu ale nawet motyw zjaśniał po przenosinach Grin zwróciliście uwagę? Grin

khaman
27.02.2019 11:06:46
Grin

Pobierz nową wersję
Pobierz podręcznik
Zobacz inne oficjalne Supporty
Statystyki supportu
PHP-Fuson PL na Facebooku

RSS

Polecamy hosting Hekko.pl

Zobacz temat

 Drukuj temat
The Kroax v7
arturg
Znana wszystkim userkom wtyka pt: The Kroax v7 .
Niestety nie ma pliku Polish.php może ktoś przetłumaczy.
Paczka załączona.

Link do tematu twórcy wtyczki: http://www.venue....#post_6767

Pozdrawiam

07.11.2009: Dodano wersję 7.4.1 (z polskimi localami) zawierającą parę ciekawych udogodnień/Pieka
arturg dodał/a następującą plik:
the_kroax_74_1.zip [984.95kB / 1007 Pobrane]

Edytowane przez Pieka dnia 07.11.2009 19:32:43
 
http://www.wedkarze.info
Wścibski Gość
Dodany dnia 25.03.2019 08:43:44
Pan Kontekstualny

Postów: n^x
Data rejestracji: Zawsze

Polecamy hosting Hekko.pl
IP: localhost  
staho
Autor wtyczki zaktualizował już paczkę Kroax V7,wtyczka posiada już plik Polish.php.
Niestety jeszcze nie testowałem czy działa poprawnie,jeśli jest ktoś chetny do przetestowania to poniżej zamieszczam nową paczke oznaczoną numerkiem 7.2
staho dodał/a następującą plik:
the_kroax_72_fix.zip [977.75kB / 824 Pobrane]

Edytowane przez staho dnia 19.11.2008 17:14:19
 
www.popisz.pl
Kinimodek
A jeżeli można spytać, to do czego służy ta wtyczka?
 
http://www.stronghold.unl.pl
piOOtrek_93
Zainstalowałęm, włączyłem i zobaczyłem pare błędów, między innymi językowe i z filmikami youtube, kiedy wszystko wypełniam i zapisuje filmik a później chce go obejrzeć wyskakuje błądShock


Wiadomość doklejona:
Jeszcze jedno:
A jeżeli można spytać, to do czego służy ta wtyczka?

Służy to do robienia swoich albumów z filmami, pozwala łatwo prowadzić filmiki na swojej stronie, w tej wersji jest jeszcze chyba możliwość dodawania swoich gier online ale głowy nie dam sobie uciąć Smile
Edytowane przez piOOtrek_93 dnia 18.11.2008 07:20:51
 
Sony
piOOtrek_93 napisał/a:
wyskakuje błąd

Straszne... Błąd? Hmmm? A może mógłbyś go tutaj wkleić?


Sprawdź w zakładkę ustawienia w The Kroax i dokonaj aktualizacji tabeli z wersji 7.1 -> 7.2 (na samym dole).
 
piOOtrek_93
Pobierz kod źródłowy  Rozwiń Kod źródłowy
Wyślwietla się kiedy chce odtworzyć filmik, nie jestem pewien czy wklejam dobry kod, wrzuciłem ten dłuższy i robi się tak samo ;/

Pobierz kod źródłowy  Rozwiń Kod źródłowy

Błędy czyli nieprzetłumaczenia są praktycznie wszędzie.
Edytowane przez Pieka dnia 18.11.2008 16:06:44
 
staho
piOOtrek_93 napisał/a:
Pobierz kod źródłowy  Rozwiń Kod źródłowy
Wyślwietla się kiedy chce odtworzyć filmik, nie jestem pewien czy wklejam dobry kod, wrzuciłem ten dłuższy i robi się tak samo ;/



Jeśli dodajesz filmiki przez panel Kroax Administration
musisz dodać do linku:
youtube -> .999
google -> .998
stream -> .stm

Twój link powinien wygladać tak:
pl.youtube.com/watch?v=iXpz0PeA1q4.999
Edytowane przez staho dnia 18.11.2008 16:52:24
 
www.popisz.pl
piOOtrek_93
youtube -> .999

Podziałało, ale.. wyświetla się okienko ale filmik się nie pokazuje, ładuje się caaały długi czas, nie wiem czy to błąd czy ten tak zamula;]

Błąd pokazuje się też w panelu na str. głównej są tam różne kategorie np.
Pobierz kod źródłowy  Rozwiń Kod źródłowy
, według mnie powinny tam się pokazywać ikonki z nazwą ale tam nic nie ma, a po najechaniu na myszke na ten panel , jeśli trafię dobrze pokazuje się dymek z nazwą filmu. Ciężko to wytłumaczyć pisząc dlatego zobaczcie sami www.piotrekhs.yoy...
 
staho
The Kroax działa mi dobrze prócz panelu centralnego,gdy go włącze strona zmienia kodowanie na (ISO)-turecki na stronie znikaja polskie znaki.
W czym tkwi problem?
 
www.popisz.pl
Pieka
staho napisał/a:
..W czym tkwi problem?

Poblem tkwi w 4 linii pliku panela the_kroax_center_panel.php:
Pobierz kod źródłowy  Rozwiń Kod źródłowy PHP

Usun ja lub zmien kodowanie na iso-8859-2.
Edytowane przez Pieka dnia 19.11.2008 16:11:17
 
www.php-fusion.pl
staho
Pieka napisał/a:
Poblem tkwi w 4 linii pliku panela the_kroax_center_panel.php
Usun ja lub zmien kodowanie na iso-8859-2.

Dziękuje Pieka, teraz wszystko ładnie działa.

Jeśli ktoś zainstalował The Kroax i nie chce mieć reklamy pod oknem odtwarzacza,wystarczy usunać z pliku embed.php w 338 lini.
Pobierz kod źródłowy  Rozwiń Kod źródłowy


W drugim poście poprawiona paczka.
Zmiany:
- poprawione kodowanie cetralnego panelu,
- usunięta reklama pod oknem odtwarzacza.
Edytowane przez staho dnia 19.11.2008 17:20:33
 
www.popisz.pl
portal24dk
A ja zauważyłem chyba błąd bo jak wchodzę na link np:http://www.popisz....php?url=7,
to tam gdzie pisze ile gości jest na tej stronie ,to jest 0 a powinno być ,że ja jako gość czyli powiano być 1. Dopiero jak odświeżę stronę to jest pokazane ,że 1 osoba przegląda tą stronę
 
http://www.netpiko.com/
laguz gathanar tau sang
Ja bym chciał żeby kroax działał szybciej. Dużo szybciej, bo teraz wszystko działa duuuużo wolniej i dłuuugo sie ładuje.
 
edek
A dałoby się zrobić tak, żeby wgrywało na serwer zdalny nie lokalny przy uploadzie?
Edytowane przez Pieka dnia 01.12.2008 18:09:07
 
cornholio
A u mnie występuje taki problem. W ustawieniach ustawiam, że użytkownik może informować znajomego o nowym filmiku na stronie.
Po kliknięciu "poleć znajomemu" otwiera się okienko z: nikiem, wyślij do oraz wiadomość.
I tutaj zaczyna się problem, ponieważ jak wpisuję adres e-mailowy i klikam wyślij, to chyba wysyła, ponieważ pisze, że dziękujemy za polecenie strony i żeby kliknąć aby zamknąć okno. ALE MAIL nigdy nie dochodzi dlaczego? co jest nie tak? pomóżcie
 
mateusz89net
A mi podczas próby odtworzenia pliku wyskakuje taki błąd : http://tou-produc....php?url=1 - niestety nie wiem jak to rozwiązać Sad
 
khaman
mateusz89net napisał/a:
A mi podczas próby odtworzenia pliku wyskakuje taki błąd : http://tou-produc....php?url=1 - niestety nie wiem jak to rozwiązać :(


Pobierz kod źródłowy  Rozwiń Kod źródłowy

Filmik widoczny dla grupy użytkowników, do której nie należysz.
Zmień w ustawieniach filmu "Poziom administratora".
Posty pomocne oznaczaj jako pomógłhelp.png Nie pomagam na PW/GG | Brak stopki = brak pomocy
 
mateusz89net
Eh, no gosc widzi taki komunikat i nawet tego nie zauwazylem ja poki sie nie zalogowalem tez to widzialem ale ustawilem dostep dla gosc i po wylogowaniu nadal widze ten komunikat ze nie mam dostepu a po zalogowaniu wyskakuje mi cos takiego :

Pobierz kod źródłowy  Rozwiń Kod źródłowy


Wiadomość doklejona:
Dołączam screen:
wgrajfoto.pl/pokazfoto/img1208/min_beztytulud70d.jpg

/kody podajemy w [ code ] /khaman
Edytowane przez Pieka dnia 11.12.2008 10:56:52
 
khaman
Nie masz jakiś podwójnych rozszerzeń w nazwach filmów?

Spróbuj zamienić na chwilę w embed.php tą linie:

Pobierz kod źródłowy  Rozwiń Kod źródłowy


na:

Pobierz kod źródłowy  Rozwiń Kod źródłowy

Edytowane przez khaman dnia 11.12.2008 11:04:36
Posty pomocne oznaczaj jako pomógłhelp.png Nie pomagam na PW/GG | Brak stopki = brak pomocy
 
Sony
Wtyczka The Kroax gryzie się z Forum Extension Panel odinstalujesz to drugie - błąd zniknie. ;-P
tjaa Smile
 
Przejdź do forum:
Created by Arox Copyright (C) 2004
Copyright (C) 2004 - 2018 Ekipa PHP-Fusion.pl