ForumCała strona

Nawigacja

Aktualnie online

Gości online: 7

Użytkowników online: 0

Łącznie użytkowników: 25,349
Najnowszy użytkownik: BlackRosse

Logowanie

Nazwa użytkownika

Hasło



Zarejestruj się

Odzyskaj hasło

Shoutbox

Musisz zalogować się, aby móc dodać wiadomość.

piterus
14.04.2021 20:57:50
Nie ma duchów! Nie ma żadnych duchów! Nikt nie robi: Uuuuuu... Nikt nie świeci, w kącie, nikt nie stoi, Nikt nie straszy tuuuu...

khaman
14.04.2021 18:32:53
Duchy jakieś Shock

Pieka
14.04.2021 17:39:10
Smile

krystian1988
04.04.2021 00:00:00
Dobrego jajka Smile

krystian1988
31.03.2021 10:34:14
Witam wszystkich Grin po Covidzie Smile Widzę że wszyscy cali Grin

Pobierz nową wersję
Pobierz podręcznik
Zobacz inne oficjalne Supporty
Statystyki supportu
PHP-Fuson PL na Facebooku

RSS

Zobacz temat

 Drukuj temat
Aktualizacja strony z v6.xx do v7.xx
JrQ-
Dzięki, myślałem po prostu że te pliki nie są dostępne.
 
cypiss
Witam!

A ja zrobiłem jak było napisane, zgodnie z instrukcją, a z tego co się przyglądam innym sajtom to mimo aktualizacji na v7 nadal mam taki sam panel administratora. Co więcej, jak wgram nową wtyczkę to nie ma jej nigdzie oprócz we "Wtyczki" ("pali się na zielono"Wink. Coś źle zrobiłem?

p.s. wchodząc w PA mam napisane "panel administratora - v7.00.05"
 
mateusz0608
Pobierz kod źródłowy  Rozwiń Kod źródłowy


Pobierz kod źródłowy  Rozwiń Kod źródłowy



To pojawia mi się po aktualizacji, starałem się robić wszystko punkt po punkcie i mi co mi nie wyszło. A kompletnie nie wiem co...
Proszę o pomoc.

//Błędy dajemy w znaczniki code - Chemikpil
Edytowane przez Chemikpil dnia 08.08.2009 17:49:30
 
Pieka
Jak mowi blad w katalogu includes brakuje pliku multisite_include.php. Zapewne brakuje ich wiecej, wiec polecam sprawdzenie oraz ponowny upload na serwer. Chyba, ze w ogole nie zamieniles plikow v6 na v7...
Jestem jaki jestem Smile
 
www.php-fusion.pl
Ania27
Bardzo prosze o pomoc. Po aktualizacji stronki z wersji6 6 do 7 strona wyświetla sie poprawnie. Niestety nie dziala panel administratora. Po zalogowaniu się działa edycja profilu, zmiana haseł itd, notomiast panel administratora nie wyświetla się, otrzymuje komunikat:

Pobierz kod źródłowy  Rozwiń Kod źródłowy

Pobierz kod źródłowy  Rozwiń Kod źródłowy

Pobierz kod źródłowy  Rozwiń Kod źródłowy



po skasowaniu pliku subheader.php nadal błąd. dziękuję za wszelkie wskazówki.

kody błędów podajemy w [code]/khaman
Edytowane przez khaman dnia 12.08.2009 01:53:00
 
Pieka
Usun caly katalog administration (uprzednio wykonaj jego kopie) i umiesc w jego miejsce oryginalny z v7.
Jestem jaki jestem Smile
 
www.php-fusion.pl
Ania27
Dziekuję serdecznie. PomogłoSmile
 
Reon
Ja mam jeszcze inny problem.

Zupdatowalem strone wszystko fajnie ale nie mozna sie zalogowac. Wykrywa uzytkownikow zarejestrowanych ale caly czas jest napisane ze "nieprawidlowa nazwa uzytkownika lub hasło" na 100% jest poprawne.

http://dtklan.pl
 
Pieka
Az tak ciezko zajrzec dwa, czy trzy tematy nizej? http://www.php-fu...d_id=23611
Jestem jaki jestem Smile
 
www.php-fusion.pl
sebciu
Mam jeszcze taki problem.
Wgrałem plik upgrade.php i jak klikam Akyualizacja w PA to mi pisze, że nie ma dostępnych aktualizacji.
Co jest nie tak?
I jeszcze. Co to jest ten tryb konserwacyjny i ja się go włącza?
 
Pieka
  1. Plik aktualizujacy musi pochodzic z paczki zawierajacej aktualizacje (stosowny opis).
  2. Zapoznaj sie z opisem w artykule, a na przyszlosc sciagnij sobie Poradnik.

Jestem jaki jestem Smile
 
www.php-fusion.pl
Iwan_Wojtek
Mam problem. Robię wszystko według poradnika. Kiedy przekopiowałem pliki nowego PHP-Fusion, to pojawia mi się błąd o braku pliku setup.php... I strona nie działa :] Co źle robię?

Wiadomość doklejona:
Mam problem. Robię wszystko według poradnika. Kiedy przekopiowałem pliki nowego PHP-Fusion, to pojawia mi się błąd o braku pliku setup.php... I strona nie działa :] Co źle robię?
Edytowane przez Iwan_Wojtek dnia 17.09.2009 18:48:59
 
Adko
Witajcie,
postepowałem zgodnie z punktami postu 1, a teraz po wpisaniu adresu stronki nie otwiera się.
Szuka szuka i klapa nic się nie otwiera...
Co jest grane?


Zapomniałem dodać adres stronki www.szopienice.eu


Już mi się udało rozwiązać problem, tylko teraz nie mam polskich literek a nie idzie zmienic kodowania w bazie danych Sad

Kilka ważnych danych, zapewne potrzebnych:

Kodowanie napisów dla MySQL: UTF-8 Unicode (utf8)
jedna z baz ma kodowanie: latin2_general_ci,
druga baza, która działa bez zarzutu ma kodowanie: utf8_general_ci.

Próbowałem zmienic kodowanie wg postów na forum zmienic kodowanie, lecz nie przynosi efektów!
Można jeszcze jakoś inaczej spróbować??
Edytowane przez Adko dnia 24.10.2009 12:15:30
 
Pieka
Sprawdz, czy w bazie w miejscach widocznych na stronie jako pytajniki masz rozne znaki, czy takze sa tam rowniez pytajniki. Poswiec na to chwile i sprawdz dokladnie, bo od tego, co napiszesz zaleza nasze dalsze dzialania.
Jestem jaki jestem Smile
 
www.php-fusion.pl
Luke31
cypiss napisał/a:
Witam!

A ja zrobiłem jak było napisane, zgodnie z instrukcją, a z tego co się przyglądam innym sajtom to mimo aktualizacji na v7 nadal mam taki sam panel administratora. Co więcej, jak wgram nową wtyczkę to nie ma jej nigdzie oprócz we "Wtyczki" ("pali się na zielono"Wink. Coś źle zrobiłem?

p.s. wchodząc w PA mam napisane "panel administratora - v7.00.05"


Jeżeli jeszcze nie poradziłeś sobie z tym problemem to zrób tak:
o ile nie logujesz się jako superadministrator (a chyba nie) to idź do Panel Administratora - Zarządzanie użytkownikami - Administratorzy - twój login - i nadaj sobie wszystkie uprawnienia (także do zainstalowanych infusionów).
 
woyaru
Czy istnieje mozliwosc aktualizacji PHP Fusion do 7 z wersji 6, tyle ze z wersji extreme fusion IV?
 
ostry38
Tak, jest konwerter bazy z EF na PF7 wystarczy poszukać tutaj na supporcie Wink
Pomagam na GG jedynie w drobnych sprawach!
 
www.lamacs.pl
Pieka
woyaru napisał/a:
Czy istnieje mozliwosc aktualizacji PHP Fusion do 7 z wersji 6, tyle ze z wersji extreme fusion IV?

Nawet dwie mozliwosci, wystarczylo poszukac:
  1. http://www.php-fu...d_id=20211
  2. http://www.php-fu...d_id=20209

Jestem jaki jestem Smile
 
www.php-fusion.pl
marcin_malutki
hoopak napisał/a:
Wchodzisz na FTP, kasujesz pliki ze skórki v6 ale zostawiasz sam folder, do tego folderu (który ma nazwę skórki z v6) wgrywasz pliki z folderu skórki z v7 i działa.

Witam,
a jeśli nie ma tej skórki w v7? Dokładnie chodzi mi o skórkę o nazwie Fusion6.

Błąd, który się pojawia to:
Pobierz kod źródłowy  Rozwiń Kod źródłowy

Edytowane przez Pieka dnia 28.11.2009 22:29:12
 
lupozo
marcin_malutki napisał/a:
hoopak napisał/a:
Wchodzisz na FTP, kasujesz pliki ze skórki v6 ale zostawiasz sam folder, do tego folderu (który ma nazwę skórki z v6) wgrywasz pliki z folderu skórki z v7 i działa.


witam,
a jeśli nie ma tej skórki w v7?
dokładnie chodzi mi o skórkę o nazwie Fusion6

To możesz zrobić konwersje skórki z v6 na v7 lub jak już @hoopak wspomniał wgrać zawartość jakiejkolwiek skórki, działającej w v7 do katalogu z aktualnie używaną skórką (w tym przypadku jest to katalog themes/Fusion6/)
Edytowane przez lupozo dnia 28.11.2009 22:23:34
 
Przejdź do forum:
Created by Arox Copyright (C) 2004
Copyright (C) 2004 - 2018 Ekipa PHP-Fusion.pl