ForumCała strona

Nawigacja

Aktualnie online

Gości online: 3

Użytkowników online: 0

Łącznie użytkowników: 25,350
Najnowszy użytkownik: viacamp

Logowanie

Nazwa użytkownika

Hasło



Zarejestruj się

Odzyskaj hasło

Shoutbox

Musisz zalogować się, aby móc dodać wiadomość.

MajsterBieda
28.02.2021 00:54:28
No wesołe wesołe! Grin Grin

hoopak
24.02.2021 19:43:03
Wesołe jest życie staruszka Grin

piterus
14.02.2021 22:31:41
@JazOOn Wcale nie był prostszy... Po prostu byliśmy bardziej plastyczni... Teraz reumatyzm przeszkadza... Pfft

JazOOn
14.02.2021 21:11:09
Kiedyś internet był prostszy...

piterus
28.01.2021 17:17:39
Trzeba... Niech zwierzaki przez chwile mają trochę wytchnienia... Pfft

Pobierz nową wersję
Pobierz podręcznik
Zobacz inne oficjalne Supporty
Statystyki supportu
PHP-Fuson PL na Facebooku

RSS

Zobacz temat

 Drukuj temat
Aktualizacja strony z v7.00 do v7.01
bogdan
Nie, nie tak, nie ta kolejność.
Nie masz w paczce pliku readme-pl.html ???
Już Ci zacytuję, ale jak dostanę bana, to będziesz prosił Adminów o odwieszenie.

Pobierz kod źródłowy  Rozwiń Kod źródłowy

A jak się pojawią błędy, to masz je opisane na supporcie.
Edytowane przez bogdan dnia 27.03.2011 12:28:32
Nie szukaj Szczęścia, lecz dawaj Je innym, a wtedy samo do Ciebie przyjdzie.
Nie ma mnie na GG. Pfft
 
dysko-patia.eu
Drakoo
No to cały czas tłumaczę, że tak robię.
Czyli resztę plików należy wgrać dopiero po kliknięciu upgarde...

Wgrywam plik upgarde z pierwszej wersji fusiona 7.01 następnie wgrywam locale. Przechodzę do PA> Aktualizacje.
a następnie postępuj zgodnie z pojawiającymi się na ekranie wskazówkami. MUSISZ przejść przez wszystkie etapy aktualizacji! Proces aktualizacji kończy się dopiero wtedy, gdy na ekranie będzie jedynie widoczny komunikat 'Database upgrade complete'.

Nie ma żadnych etapów jest tylko guzik upagerde po kliknięciu pojawia się 'Database upgrade complete'

Po odświeżeniu strony pojawia się:
Pobierz kod źródłowy  Rozwiń Kod źródłowy


A po wgraniu plików z /files:
Pobierz kod źródłowy  Rozwiń Kod źródłowy


Więc co jest nie tak?
Robię wszystko zgodnie z readme.
 
Geneoo
Gdzie masz wykupiony hosting?

Pokombinuj trochę w panelu admina, w głównych ustawieniach, może zmieniło Ci wejściowy adres na index.php, a nie news.php.

 
Drakoo
Hosting jest z http://webserwer.pl/ w plikach nic nie było grzebane na 100%, a PA jako strona główna jest news.php.
Edytowane przez Drecha dnia 27.03.2011 13:07:52
 
starko
Witam, mam pewien kłopot, jestem na etapie aktualizacji z v7.00.07 do v7.01.00 po wgraniu plików update.php, settings_forum.php, db_backup.php, photoalbums.php na serwer do folderu /administration. Zalogowaniu się jako SA i przejsciu do panelu aktualizacja wyskakuje taki komunikat:
Pobierz kod źródłowy  Rozwiń Kod źródłowy

Czy moge dalej kopiowac pliki na serwer?
Edytowane przez Pieka dnia 13.04.2011 20:39:24
 
bogdan
Czytałeś dokładnie temat, najlepiej 9 post tego tematu i plik readme-pl ?
Bo z tego co piszesz, to wynika, że wgrałeś część plików [chyba nie tych które powinieneś], robisz aktualizację i sprawdzasz, czy Ci działa.
Edytowane przez bogdan dnia 13.04.2011 20:18:48
Nie szukaj Szczęścia, lecz dawaj Je innym, a wtedy samo do Ciebie przyjdzie.
Nie ma mnie na GG. Pfft
 
dysko-patia.eu
starko
Wgrałem wszystko jak należy wykonuję aktualizację po-kolei od wersji 6.01.6. Wiec mam kilka aktualizacji za sobą. Zatrzymałem się na tej 7.00.7 na 7.01.01. Skopiowalem plik update.php na serwer do folderu /administration loguje sie jako SA przechodzę do panelu aktualizacja i uruchamiam proces aktualizacji po czym wyskakuje taki komunikat:
Pobierz kod źródłowy  Rozwiń Kod źródłowy


Jak a jest szansa na powodzenie jak wgram cały pakiet z najnowszej paczki 7.02.00 pomijając pliki setup.php _config.php
Edytowane przez Drecha dnia 14.04.2011 23:33:37
 
Pieka
Nie kombinuj, tylko wrzuc pliki v7.01 na serwer i sprawdz, czy wszystko gra.
Poza tym, aktualizacja v7.01-v7.02 ma swoj temat.
Jestem jaki jestem Smile
 
www.php-fusion.pl
Adam Stalica
@starko można tak zrobić jak piszesz Wink Ja tak aktualizowałem Wink
Wrzuć najnowszą wersję PHP-Fusion, ale nie dawaj aktualizuj tylko wrzuć plik update.php z kolejnej wersji po jakiej miałeś tzn. Jeśli do tej pory miałeś ver. 7.01.01 to wrzuć plik update.php z ver. 7.01.02 i daj aktualizuj, potem wrzuć plik update z ver. 7.01.03 i znów daj aktualizuj i rób tak, aż dojdziesz do najnowszej wersji Wink
Witam Grin
 
pasterzppp
A mi po aktualizacji też wyskoczyła masa błędów, zaczynając brak obrazów newsów na stronie głównejwww.mantodea.pl, nie działająca wogóle galeria http://mantodea.p...allery.php wystarczy wejść w któreś zdjęcie.
 
www.mantodea.pl
Pieka
A Ty myslisz, ze bedziemy wszystkiego szukali za Ciebie? Zapomnij!
Tu masz trzy bledy, ktore sa widoczne na Twojej stronie:
  1. Brak grafik kategorii newsow: http://www.php-fu...d_id=33035
  2. Blad zwiazany z brakiem funkcji render_comments: http://www.php-fu...ost_161124
  3. Brak zdjec w galerii: http://www.php-fu...ost_161367 i http://www.php-fu...ost_153063

Nastepnym razme szukaj.
Jestem jaki jestem Smile
 
www.php-fusion.pl
allspeed
Witam!
Po aktualizacji PHP-Fusion, nie mogę dodawać/edytować postów na forum.
Pozdrawiam.
Błędy:
Pobierz kod źródłowy  Rozwiń Kod źródłowy

Pobierz kod źródłowy  Rozwiń Kod źródłowy

Edytowane przez Pieka dnia 23.05.2011 16:40:26
 
Andrew333
Zrobiłem pkt 1 i 2 z 2 posta i jak chce zaktualizować na stronie piszę mi Nie ma dostępnych aktualizacji.
 
Sony
Może być kilka powodów:
1) Masz już zaktualizowany do wersji 7.01. :-P
2) Nie przeniosłeś pliku upgrade.php z folderu upgrade v7 na serwer do katalogu administration. :-)
tjaa Smile
 
Andrew333
Ok zrobiłem wszystko jak trzeba i taki błąd jest

Pobierz kod źródłowy  Rozwiń Kod źródłowy
 
Sony
Gdybyś zrobił wszystko tak jak trzeba, to by błędu nie było. Czytałeś cały temat?

Na pewno wgrałeś wszystkie pliki na serwer? Szczególnie folder locale?

Poczytaj jeszcze to: http://www.php-fu...ost_157659
Edytowane przez Pieka dnia 25.08.2011 16:57:55
tjaa Smile
 
Andrew333
Wgrałem wszystkie pliki.
 
Apis
Witam wszystkich

Na wstępie chcę zaznaczyć, że nie jestem nowicjuszem jeśli chodzi o użytkowanie Fusion - swój serwis mam zainstalowany nieprzerwanie na tym silniku od wersji 6.00.xx. Wszystkie kolejne upgrade strony odbywały się bez problemów do wersji 7.00.07. I na tym skończyła się idylla - upgrade do wersji 7.01.xx okazał się - pomimo kilkumiesięcznych prób, eksperymentów i wnikliwego czytania tego wątku - niewykonalny.

Po analizie tabel w bazach danych, poszczególnych pól, ich ilości i kolejności wysuwam więc (może nieuprawnioną) tezę, że baz, które pochodzą aż od wersji 6.00 i podlegały kolejnym konwersjom nie da się już przekonwertować do wersji 7.01 za pomocą dołączonego skryptu aktualizacyjnego. Zbyt wiele jest bowiem różnic w bazach w stosunku do "czystej", instalacyjnej wersji 7.00.07 niż tej po wielu konwersjach (upgrade'ach). Sprawdziłem to wnikliwie szukając przyczyn nieudanych aktualizacji. Instalacyjna wersja 7.00.07 z jednym userem (adminem) i bez treści (newsy, artykuły, posty) poddała się konwersji bez bólu. Z dołączoną bazą danych serwisu niestety już nie.

Jeśli jestem w błędzie i komuś udało się takiej aktualizacji (bazy po konwersjach od wersji 6.00.x) dokonać - z wdzięcznością przyjmę pomoc.

Drugą sprawą jest obecność w folderze głównym wersji 7.02.03 katalogu "db_updates", o którym instrukcja milczy (nie jest napisane czy i gdzie należałoby go wgrać), a który najwyraźniej zawiera szereg poleceń dotyczących baz danych. Zamieszczono także dwa różne skrypty aktualizatora (upgrade.php): dla wersji 7.00.xx i dla wersji 7.01.xx

Może ktoś wyjaśniłby więc w jakim celu te pliki się tam znajdują i czy możliwe (i/albo celowe) jest skorzystanie z nich w celu dokonania aktualizacji na przykład z "przeskoczeniem" etapu upgrade do wersji 7.01.xx, który w moim przypadku okazuje się progiem nie do przejścia.

Pozdrawiam i przepraszam za "wtręt" o wersji 7.02.xx ale był on tu niezbędny.
Pozdrawiam. Pomogłem? Kliknij "Pomógł" Wink
---
Żegluga śródlądowa wczoraj, dziś, jutro
 
http://www.zegluga-rzeczna.pl
Apis
Rzecz w tym, że ja nie otrzymuję jakiegokolwiek komunikatu. Po kliknięciu w "upgrade" mam niemal natychmiast komunikat o tym, że aktualizacja przebiegła pomyślnie (żadnych etapów pośrednich) ale zarówno przed i po aktualizacji plików mam czystą, biała stronę również bez żadnych komunikatów.

Mój serwer to nazwa.pl - nie było dotąd najmniejszych problemów, ale muszę sprawdzić tę sugestię. Napisałem jednak wyżej:

Instalacyjna wersja 7.00.07 z jednym userem (adminem) i bez treści (newsy, artykuły, posty) poddała się konwersji bez bólu. Z dołączoną bazą danych serwisu niestety już nie.


Nie jestem jedyny z tym problemem - mam kontakt z osobą, u której problem ma identyczny przebieg. Ten sam serwer - być może coś w tym jest.

(...) pliki z zapytaniami do BD, do każdej zmiany w BD został stworzony plik, nie wgrywasz go na serwer ftp. Służy wyłącznie do ręcznej aktualizacji.


Czy możliwa jest zatem ręczna aktualizacja bazy z wersji 7.00.xx do 7.01.xx i czy istnieją tez dla wersji 7.01 takie pliki?
Edytowane przez Apis dnia 07.09.2011 08:57:49
Pozdrawiam. Pomogłem? Kliknij "Pomógł" Wink
---
Żegluga śródlądowa wczoraj, dziś, jutro
 
http://www.zegluga-rzeczna.pl
Apis
Dokładnie tak to wygląda: całkowicie biała strona.
Pozdrawiam. Pomogłem? Kliknij "Pomógł" Wink
---
Żegluga śródlądowa wczoraj, dziś, jutro
 
http://www.zegluga-rzeczna.pl
Przejdź do forum:
Created by Arox Copyright (C) 2004
Copyright (C) 2004 - 2018 Ekipa PHP-Fusion.pl