ForumCała strona

Nawigacja

Aktualnie online

Gości online: 6

Użytkowników online: 0

Łącznie użytkowników: 25,350
Najnowszy użytkownik: viacamp

Logowanie

Nazwa użytkownika

Hasło



Zarejestruj się

Odzyskaj hasło

Shoutbox

Musisz zalogować się, aby móc dodać wiadomość.

MajsterBieda
28.02.2021 00:54:28
No wesołe wesołe! Grin Grin

hoopak
24.02.2021 19:43:03
Wesołe jest życie staruszka Grin

piterus
14.02.2021 22:31:41
@JazOOn Wcale nie był prostszy... Po prostu byliśmy bardziej plastyczni... Teraz reumatyzm przeszkadza... Pfft

JazOOn
14.02.2021 21:11:09
Kiedyś internet był prostszy...

piterus
28.01.2021 17:17:39
Trzeba... Niech zwierzaki przez chwile mają trochę wytchnienia... Pfft

Pobierz nową wersję
Pobierz podręcznik
Zobacz inne oficjalne Supporty
Statystyki supportu
PHP-Fuson PL na Facebooku

RSS

Zobacz temat

 Drukuj temat
Instalacja kończy się na kroku 6. Końcowe ustawienia
manhet
Witam.

Jak w temacie. Instalacja kończy się na korku 6. Końcowe ustawienia. I tyle. Nic więcej.
Sprawdziłem atrybuty, pliki, bazy - wszystko ok. Co może być przyczyną? Strona nie działa. Próbowałem i sql4 i sql5, i utf8... serwer płatny i nietani, pozostałe moje strony tam chodzą aż miło. Ta jest charytatywna i na złość nie chce działać...
Pozdrawiam

Uzupełniam:
Instaluję wersję najnowszą stąd, czyli 7.02.01
Serwer to progreso.pl
"Nic więcej" oznacza, że wyświetla się ekran setupu z napisem 6. Końcowe ustawienia. I na tym się kończy.
Baza danych powstaje i jest. Natomiast próba wejścia na stronę kończy się komunikatem o błędzie w pliku config.php:
Settings do not exist, please check your config.php file or run setup.php again.


W pliku config.php jest kilka linii:
Pobierz kod źródłowy  Rozwiń Kod źródłowy

Co nieco wygwiazdkowałem i zmieniłem hasło.

Mam nadzieję, że to wystarczy.
Pozdrawiam
Edytowane przez Pieka dnia 25.04.2011 21:15:43
 
bogdan
Spróbuj do tego dopasować.
Wydaje mi się, że w linii:
Pobierz kod źródłowy  Rozwiń Kod źródłowy

niepotrzebny jest średnik i nawias.
Pobierz kod źródłowy  Rozwiń Kod źródłowy


PS Niepotrzebnie szybciej myślę, niż piszę :D
Edytowane przez bogdan dnia 25.04.2011 21:48:33
Nie szukaj Szczęścia, lecz dawaj Je innym, a wtedy samo do Ciebie przyjdzie.
Nie ma mnie na GG. Pfft
 
dysko-patia.eu
Pieka
To nie jest blad w pliku, bo jak widze wszystko gra. Wyglada na to, ze nie sa tworzone wszystkie tabele.
Jestem jaki jestem Smile
 
www.php-fusion.pl
manhet
Nadal nic nie wymyśliłem i nadal nie działa. Sprawdziłem tabele - jest 51. Tyle ma być? na szkolnej stronie mam 55, ale tam jeszcze jakieś wtyczki działają.
Próbowałem nawet instalować starszą wersję (7.02.00), ale to samo - utyka na stronie z krokiem szóstym.
Przyznam, że już kilka stronek instalowałem na fusion i zawsze bez problemów. Takiego czegoś to nie znam i pomysłu nie mam, co jest...

Jakieś sugestie? Będę wdzięcznym...
 
Pieka
Sprobuj zainstalowac wersje, ktora wczesniej instalowala sie bez problemow. Jesli nie ruszy to juz wiesz w czym rzecz. Na Twoim miejscu zapytalbym hosting, tym bardziej, ze jest platny, czy nie maja jakichs problemow.

PS Nie mam jak sprawdzic osobiscie, a nie widzi mi sie rejestrowanie u nich tylko w tym celu.
Jestem jaki jestem Smile
 
www.php-fusion.pl
hoopak
Twój hosting to http://progreso.pl/ . Z tego co wyczytałem w pomocy, serwery na tym hostingu standardowo używają parsera PHP4. Tu może leżeć problem, ponieważ PHP-Fusion wymaga PHP5, w związku z czym musisz zmienić ustawienia. Więcej:
http://progreso.p...hlight=php
Edytowane przez hoopak dnia 26.04.2011 20:03:14
 
www.hoopak.pl
manhet
Hmmm

Zainstalowałem wersję 7.01 i wszystko działa. Na PHP5. Serwer progreso sam ustalił parsera na PHP5.

Dziwne. Ale działa. Strach się bać, co będzie, gdybym to zechciał zaktualizować do 7.02...
 
Pieka
Przekonaj sie, co bedzie teraz, a nie jak bedziesz mial wszystko gotowe. Moim zdaniem v7.02 powinno dzialac tak, czy inaczej i to bez kombinacji. Pomiedzy tymi wersjami nie ma rewolucyjnych zmian, zeby mialo byc inaczej.
Edytowane przez Pieka dnia 26.04.2011 22:44:41
Jestem jaki jestem Smile
 
www.php-fusion.pl
adamkowalski
Witam!
Sprawa wygląda tak, podczas instalowania: PHP-Fusion Core 7.02 podaje wszystkie dane do bazy MySQL, łączy się, później wpisuje dane użytkownika i po zatwierdzeniu wyskakuje mi taki błąd:
Pobierz kod źródłowy  Rozwiń Kod źródłowy


Strona jest na serwerze: 000webhost.com
CHMOD-y pozmieniałem według instrukcji, męczę się z tym któryś dzień z kolei.

Możliwe że powodem tego jest to iż plik config.php jest nie od razu jak zaloguje się na FTP tylko w folderze public_html?
Edytowane przez Pieka dnia 27.04.2011 23:30:04
 
piterus
A czy jesteś pewien, że masz wszystkie pliki na serwerze? Niektóre serwery potrafią nie złapać wszystkich plików podczas wysyłania, a pierwszy komunikat informuje o nie możliwości otworzenia pliku.
tawernatq_admin_1.png Piterus World mój blog i miejsce moich eksperymentów. Ubi lex, ibi poena Kontakt przez komunikatory tylko dla znajomych...
 
Pieka
Poza tym, ten serwer to padlina, wiec nic dziwnego, ze wali bledami.
Jestem jaki jestem Smile
 
www.php-fusion.pl
jotbeee
Witam!

Mam, pierwszy raz, problem z instalacją PHP-Fusion (7.02.01) na serwerze w nazwa.pl.

Problem polega na tym, że w 6-tym kroku instalacji pojawiają mi się komunikaty:
Pobierz kod źródłowy  Rozwiń Kod źródłowy

oraz:
Pobierz kod źródłowy  Rozwiń Kod źródłowy


Wydaje mi się, że wszystko robię poprawnie /z 7 razy :(/, a jednak NIE JEST OK!

Bardzo proszę o pomoc, gdzie tkwi błąd i czy to ja go popełniam?

//kody w [code]//khaman

Wiadomość doklejona:
Znam już odpowiedź: nie wolno używać w haśle bazy danych znaków specjalnych, ja używałem $$ i był problem. Teraz nie ma $$ i nie ma problemu :)
Edytowane przez jotbeee dnia 05.05.2011 16:52:43
 
mastodont
Problem nadal istnieje. (przynajmniej u mnie). Na serwerze płatnym, nie padlinowatym, obsługującym PHP 5, wszystkie pliki wgrane, w haśle nie zastosowano żadnych znaczków specjalnych, CHMOD ustawione prawidłowo, wersja 7.01 hula i instaluje się bez problemu, w aktualnej 7.02 w kroku 6 :

Pobierz kod źródłowy  Rozwiń Kod źródłowy
 
www.polityczni.eu
Sony
Jesteś w 100% pewien, że masz wersję PHP5? Jaki hosting?

Spróbuj dodać do pliku .htaccess (utwórz jeśli nie masz) w katalogu głównym poniższą linię:
Pobierz kod źródłowy  Rozwiń Kod źródłowy

Edytowane przez Sony dnia 17.06.2011 16:45:37
tjaa Smile
 
mastodont
Tak mi się wydaje...Smile Hosting: webd.pl
Wersja 7.01 pracuje bez problemowo.
Wpis do .htaccess nie pomógł.
 
www.polityczni.eu
VFighter
Ja mam to samo tylko że przy 6 kroku wyświetla się. Prosił bym o pomoc.
Pobierz kod źródłowy  Rozwiń Kod źródłowy
:
Edytowane przez VFighter dnia 29.06.2011 23:59:48
 
iflis
Ja też mam problem z krokiem 6 - końcowe ustawienia otrzymuje
Pobierz kod źródłowy  Rozwiń Kod źródłowy
 
Drecha
Z usług jakiego hostingu korzystacie?
 
iflis
Mam strone na serwerze webd i nie moge przejsc tego ostatniego etapu. Poprzednia wersja 7.00 instalowała się dobrze.
 
Sony
Czyli wychodzi na to, że wina leży po stronie hostingu webd.
tjaa Smile
 
Przejdź do forum:
Created by Arox Copyright (C) 2004
Copyright (C) 2004 - 2018 Ekipa PHP-Fusion.pl